VPN access not working

Hi all,

One of the users of our remote branch office failed to get vpn connection. Untill yesterday, the vpn connection was working fine. The error code is 721. That remote branch office network is a workgroup based network. I tried my username through VNC and the same error happened. So i disabled the firewall and tried the vpn again. But still no access is permitted. Please help.
TsvTechAsked:
Who is Participating?
 
Arman KhodabandeConnect With a Mentor IT Manager and ConsultantCommented:
According to Microsoft :

This issue may occur if the network firewall does not permit Generic Routing Encapsulation (GRE) protocol traffic. GRE is IP Protocol 47. PPTP uses GRE for tunneled data.


SOLUTION:

To resolve this issue, configure the network firewall to permit GRE protocol 47. Also, make sure that the network firewall permits TCP traffic on port 1723. Both of these conditions must be met to establish VPN connectivity by using PPTP.

For more information about the GRE protocol and other configs refer to that KB article in my first post.
0
 
Arman KhodabandeIT Manager and ConsultantCommented:
Hi
Take a look at this.
I don't know if you've tried the suggestions in this Article.
0
 
tekeekCommented:
I concur! Which VPN, software are you using?
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
TsvTechAuthor Commented:
We are using windows XP vpn client.Without changing anything on the network firewall,today morning it started working. So this is the problem. Some days,vpn doesnt work and in another days, it starts working with same network configuration,same users and same computer. There are 2 computers in the network and the second one is not connected to the VPN either. The internet speed is very slow( 1.5 Mbps/256 Kbps maximum).
0
 
Arman KhodabandeIT Manager and ConsultantCommented:
Hi LeeTutor!

My comment (http://#37025532) is the only solution and it's a 90-percent-working solution, according to this KB article from Microsoft.
0
 
LeeTutorretiredCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.