• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 337
  • Last Modified:

delete cached local copies romaing profiles

On a windows 2003 terminal services, I have enabled delete cached local copies  romaing profiles under Computer Configuration \ Administrative Templates \ System \ User Profiles group policy which is linked to terminal servers OU.But every time a user logon  and new folder is created under c:\documents like user1, user.domain.com user1.domain.001 etc.
I have disabled antivirus but didn't make any difference. Any suggestions on how fix this issue.
I know I can scheduled a script to delete this overnight but don't want to do that.
I have installed UPHclean  and on roaming profiles folders caching isn't enabled.
Changed the below registry key value to 1
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Value Name: DeleteRoamingCache
0
Malli Boppe
Asked:
Malli Boppe
  • 2
1 Solution
 
Brian BIndependant Technology ProfessionalCommented:
There are other settings that may cause a new profile to be written. Have a look through this as it covers several different items: http://technet.microsoft.com/en-us/library/cc776120(WS.10).aspx
0
 
vinitoguptaCommented:
follow this I had the same problem with my citrix farm and i was sick of running DelProf every weekend and finally this article helped http://www.online-it-support.co.uk/?p=634
0
 
Malli BoppeAuthor Commented:
had to delete the regsitry ke y as suggested in this article
http://www.boche.net/blog/?p=141
0
 
Malli BoppeAuthor Commented:
ANswered my self
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now