Sent Items not updating

I have a user whose 'Sent Items' folder is not updating for the last 1 month. It only shows old emails that were sent untill about 1 month ago. The user needs to refer to an email they sent recently. How do i go about this?
LiloTAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bobtonCommented:
Hi,
What Version of Email client are you using?
Also what type of email does the user have?
Thanks,
0
Gerwin Jansen, EE MVETopic Advisor Commented:
In Outlook: check Tools, Options, Email Options (button) and verify the setting at "Save copies of messages in Sent Items folder".
0
adamnlCommented:
Are the e-mails visible through web access? If so, select the 'Sent Items' folder, on the menu bar select 'View', in the 3rd ribbon section called 'Arrangement' , select any view to sort by (Date, From, To etc.). This could cause the items to be viewed again.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

LiloTAuthor Commented:
Hi bobton
Outlook Exchange server 2003
Outlook 2007 on client.
0
LiloTAuthor Commented:
Hi adamni,
The emails are NOt visible also through web access.
0
adamnlCommented:
As mentioned already by gerwinjanssen: Tools, Options, Mail, Save messages, check box ' Save Copy of Sent items'. If this is already ticket, disable it and quit Outlook. Restart Outlook, tick the box, restart outlook. Test if it works now (strangely this sometimes works).

Some other solutions:

Click on the "Sent Items" folder, go to "View", Current View" and ensure that the "Messages" is ticked.

One more issue could be that the Sent Items folder has a size of "0". This also prevents saving sent items. You can resolve this by right-clicking on the "Sent Items" folder, go to "Properties", "General" tab and ensure that the "Size" is "NOT 0".

Some other thoughts:
* Is an auto-archive feature kicking in and removing the sent items?
* Has the account be used to spam messages? Perhaps some virus is sending out mail an removing the sent items.
0
LiloTAuthor Commented:
I have checked all of the above advices but everything seems as it should be although my problem still persist.

However i forgot to mention one thing. Th user has that particular mailbox added to his main mailbox such that there are two mailboxes in one. I will call the default abc@xxx.yy. There is an additional def@xxx.yy. the user uses the 'from' field to specify from which mailbox they are sending from. When he sends an email from def@xxx.yy, the sent items show on abc@xxx.yy rather than def@xxx.yy.

I hope i did not confuse you:-)
0
adamnlCommented:
If they do show up but under a different e-mail address create a rule for it: go to the Sent Items of
the original mailbox, and click on organize on the toolbar and then create a rule (From: "Name of the sender" (or E-mail address) and the choose another folder (e.g., Sent Items def@xxx.yy), then select the Sent Items folder of the name specified in the From field).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gerwin Jansen, EE MVETopic Advisor Commented:
When the other account is an internet mail account, you can setup that account to store sent items in a different folder. It's described in Outlook help. Search for 'Sent Items' and look at this item "Change where sent e-mail messages are saved".

---
On the Tools menu, click Account Settings.
Select an e-mail account that is not an Exchange account, and then click Change.
Click More Settings.
In the Internet E-mail Settings dialog box, click the Folders tab.
--------------------------------------------------------------------------------

 To choose a custom folder for saving your sent items, click Choose an existing folder or create a new folder to save your sent items for this account in.

 Click a folder to save the sent items in, or click New Folder.

0
LiloTAuthor Commented:
well done adamnl.
Your solution worked very well. I appreciate much, Thank you!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.