• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 370
  • Last Modified:

unable to access a website- windows security box keeps popping up

From user:

"Each time I try to access a tax website I get the following screen and when I enter my password I am denied acess – what is causing this and can you fix it asap please as this is preventing me accessing important tax news/developments."

Only this website keeps asks for windows credentials


See image for screenshot

Thanks



screenshot.JPG
0
bechtel-ist
Asked:
bechtel-ist
1 Solution
 
raysonleeCommented:
Your browser is configured to use proxy server for accessing Internet. The proxy server then prompt you for password to access this site. Check with your network/system administrator for the required user name and password.
0
 
bright12Commented:
Also if you need a proxy server to access internet. If it's not required you can remove the proxy server in the LAN settings properties of the internet explorer.
0
 
bechtel-istAuthor Commented:
The pop box has gone away now. Solution - Closed and opened IE again

This happen once 6 weeks ago. Any ideas way this would happen?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
bechtel-istAuthor Commented:
The pop box has gone away now. Solution - Closed and opened IE again

This happen once 6 weeks ago. Any ideas way this would happen?
0
 
bechtel-istAuthor Commented:
The pop box has gone away now. Solution - Closed and opened IE again

This happen once 6 weeks ago. Any ideas way this would happen?
0
 
Dale MaySecurityCommented:
restarting Internet Explorer resets setting to the default settings.  Changes were made to your browser, a restart helps.
0
 
raysonleeCommented:
Your problem happened once six weeks ago and not any more might be the control in Proxy server had been changed or you are not using Proxy server any more.
You can use the procedures below to verify that:
In IE, select Tools, Internet Options, Connections, LAN Settings
You'll find the section with heading "Proxy server"
If the checkbox is checked, that means the browser will send all requests to the specified Proxy server and let it control whether or not allowing the web access.
If the checkbox is not checked, the browser will go to Internet directly without using Proxy server.
0
 
bechtel-istAuthor Commented:
No other solution used, problem went away.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now