• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

Problem with DOCX Files

We are all on Microsoft Office 2007 as an upgrade or fresh install from Office 2003.  On some computers, if we receive an email with a DOCX, we need to save it to the desktop, remove the X and then it opens.  On yet others, this does not work, but if we save to desktop and File, Open, then it opens fine.  Any suggestions?
0
spaethg000
Asked:
spaethg000
  • 9
  • 6
1 Solution
 
etech0Commented:
Can you save as docx?
0
 
spaethg000Author Commented:
Once I can get it opened, I can file, save as DOCX, just like I can if I were able to open the file normally.
0
 
spaethg000Author Commented:
Office calls it Office 2007 format (DOCX), but since some users have this problem, we save as DOC sometimes (Office 2003 format).
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
etech0Commented:
what happens when you try to open docx? do you get an error?
also, if you create a docx, do you have trouble opening it?
0
 
spaethg000Author Commented:
When opening the DOCX file, Word opens, but just sits at a blank screen.  Self-created DOCX files work fine!
0
 
etech0Commented:
You can try following the instructions here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;307859&sd=tech
0
 
spaethg000Author Commented:
Word opens though.  It just does not complete opening the file...
0
 
etech0Commented:
If you save it to the desktop and don't remove the x, do they open? If so, the problem may be with Outlook or whatever email program you use.
0
 
spaethg000Author Commented:
No, same problem.  I either need to remove the X, or open Word, then file, open the file with the X.  Very odd.
0
 
regmigrantCommented:
In Word - Go to File, Options, Trust Centre, Trust Centre settings and check that the options are consistent across the copies that work and those that don't - especially make sure the message bar notifcations are turned on

The is a similar menu in Outlook but I don't have it here to see what's in it.

I am guessing that the file is being blocked from opening because its been flagged as from an unknown location
0
 
spaethg000Author Commented:
I will check that and get back to you.  Thanks!
0
 
etech0Commented:
Strange. Maybe someone else can help?...
0
 
spaethg000Author Commented:
Went through the settings, but the only thing I think might be blocking it is the “trusted locations” list.  Curiously, if I save the file and double click it from windows explorer I get the below message.

"There was a problem sending the command to the program."
0
 
etech0Commented:
Perhaps this link from above will help. Did you try it?
http://support.microsoft.com/default.aspx?scid=kb;en-us;307859&sd=tech
0
 
spaethg000Author Commented:
The setting was actually configured for Word Viewer!!!! Good thing I double checked!  Thank you for all your help!
0
 
spaethg000Author Commented:
I changed the file association to Word and all is well now.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

  • 9
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now