Users get disconnected in Outlook

Hi,
We currently have an issue were a few users randomly gets disconnected from outlook. The event log shows the following :

Event ID= 1021
Source= MSExchangeIS
Category= Connections

DOMAIN/Username was unable to connect as
/o=ORGANIZATION/ou=DOMAIN/cn=Recipients/cn=Username. Error 0x4de.
The outlook client report the error 0x8004011D exchange server is not
avaiable.

after a while outlook connects again. Restarting the PC does not resolve the issue. At the same time the disconnect occurs you are able to log onto OWA on the same PC to the same user's mailbox.
What i have seen is that the users affected all have numerous calendars open, they are mostly PA's.
Any Ideas?
davidjusteAsked:
Who is Participating?
 
sumit_aroraConnect With a Mentor Commented:
Any update on this issue
0
 
Shabarinath RamadasanInfrastructure ArchitectCommented:
Which version of Exchange you are on?
If its Exchange 2003, server restricts the total number of MAPI sessions for one mailbox by 32.

Let me know.

Thanks,
Shaba
0
 
davidjusteAuthor Commented:
We are running Exchange 2003, is there a way to check the current number of sessions that the user has open?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
davidjusteAuthor Commented:
Okay i have confirmed, we have increased the MAPI sessions in the regestry to 128 a while ago. But we are still having the problem.
0
 
sumit_aroraCommented:
Ok, verify are you getting 9646 event on the exchange server .

Run EXBPA report. If you dont have it you need to install it. Just make sure you are not getting error in it .. Network card drivers are 2 yrs old.. I f you do see this error try to update it and install hotfix as per KB

http://support.microsoft.com/kb/948496

for more details please check this
========================

http://blogs.technet.com/b/exchange/archive/2007/07/18/3403490.aspx
0
 
davidjusteAuthor Commented:
Ok i have checked the exchange server, and there are a few 9646 events. but it does not give me a username it only shows a MAPI session :

Mapi session "51e3d353-e0e5-40f0-a7b3-44c6edb9ecfe" exceeded the maximum of 32 objects of type "session".

But it then seems that the way we increased the MAPI sessions did not work?
0
 
Shabarinath RamadasanInfrastructure ArchitectCommented:
We cannot increase the MAPI session limit.
Try rebooting the server and see if users are able to connect after reboot.
If thats the case, it may related with MAPI session limit.

Good luck
Shaba
0
 
Shabarinath RamadasanInfrastructure ArchitectCommented:
Sorry, I was wrong. We can increase the MAPI limits..
0
 
sumit_aroraCommented:
I wont recommend to increase MAPI limit as i can impact the server performance

Please follow the steps that i have recommended as it can resolve you issues

thanks
Sumit
0
 
davidjusteAuthor Commented:
Thanks, i will give it a shot. Would giving the user View Information Store Status permission be a good way to test?
0
 
sumit_aroraCommented:
i wont recommend doing any thing on the IS as it can create more issues.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.