• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 710
  • Last Modified:

SSRS Dataset Not Binding To Table

Howdy,

I have a dataset created on a custom report that I am doing against an Oracle database, when I open the dataset and click on "!" to run the dataset I am prompted for parameter values...

Dataset Prompt.
..after supplying the values and clicking on "Ok" values are returned so the dataset is working correctly...

Dataset Results.
...however when I switch to layout view and drag an table control to the surface and set it's properties to point to the dataset shown above & bind the docnum field to the table...

 Table Properties.
...when running the report from the preview and supplying the same values as I did when I ran the dataset above...

Preview Report.
...nothing gets returned. Am I doing something wrong?

Thank you,
SpaceLaika.
0
SpaceLaika
Asked:
SpaceLaika
1 Solution
 
Srm74Commented:
It can be due to error converting the dates.

Check that the format on server is equal to the one on the SSRS-SERVER.

Try hardcoding the dates in the dataset, and see if it works..
0
 
SpaceLaikaAuthor Commented:
Thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now