[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2091
  • Last Modified:

Bare Metal Restore Windows Server 2008 R2

Hi,

I have created Windows Server Backup from a Windows Server 2008 R2 and saved on a network share.

The backup contains:
Bare metal recovery
System state
EFI System Partition
Local disk (C:)

I then copied the content to an external drive.

My problem is when I try to do a System Image Recovery on different machine to test it does not find the backup.

I do this by booting on a Windows Server 2008 R2 DVD and selecting Repair your computer > System Image Recovery.

I know recognizes the external drive because, when I click browse for drivers and go into my computer the external drive is there and working.

I also tried on the server that does the backup to click Recover and thin point to the network share and it recognize the backup.

Any suggestions would be much appreciated.

Thanks
0
Grafs
Asked:
Grafs
2 Solutions
 
jfletchsterCommented:
If you have the backup connected directly to the server via USB etc. the disk must be formatted in the Windows Backup format, you cannot just provide it with an image on a windows USB or direct connect NTFS volume.
Alternetavely put the recovery image on a UNC share and access it that way, then it doesnt matter what the destination Files System is, it will be accessed via UNC.
0
 
Brian BIndependant Technology ProfessionalCommented:
If this external drive was not the original destination of the backup, make sure you put the recovery files in a folder called "WindowsImageBackup".

Just an idea: The recovery process might recognize the external drive, but be unable to read it. Does it show the subdirectory you just created? If not, you may need to add a driver for the external drive.

As a further test, try running the backup directly to the external drive. That way, windows will create all the required support files. Then at least you know its the copy process that is causing the issue.
0
 
GrafsAuthor Commented:
I did as suggested - Attached the USB drive directly to the server and created a new BMR backup.

It’s recognized now and I can select the image.

But, then I get following error:

Windows cannot restore a system image to a computer that has different firmware.The system image was created on a computer using EFI and this computer is using BIOS.

This is true the server is EFI and I’m trying to restore to a BIOS computer for test purpose.

Any workaround?
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now