• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1394
  • Last Modified:

Cannot access the blackberry administration service webconsole/login.

Hi,

I am tryingt o access the  blackberry administration service webconsole but when I launch it https://mail.company.ie:3443/webconsole/login THe page cannot be dispalyed. All services are started and running okay.

Anyone have any ideas?

-GNS
0
ggntt
Asked:
ggntt
  • 2
1 Solution
 
Rob KnightConsultantCommented:
Hi,
Is the server multi-homed - i.e. has more than 1 NIC?

Does anything else use port 3443?

Are you seeing BAS-AS in Task Manager - how much RAM is it using

Are you seeing any errors in the BAS-AS log files?

Regards,


RobMobility.
0
 
cntrlaltd3lCommented:
Hi,
  try to open http://mail.company.ie:3443/webconsole/login 
   is the port no: 3443 is open at firewall? It should be open at inbound and outbound.
  Check the SQL service for BlackBerry is running or not.

Reserved ports:
-----------------------------------------
1433-1434
1801-1801
3343-3343
1080-1080
1434-1434
1645-1646
1701-1701
1745-1745
1755-1755
1812-1813
1900-1900
2460-2460
2535-2535
2701-2704
2883-2883
3527-3527
4011-4011
4070-4071
4500-4500
5004-5005
48855-48858
45588-45588
49955-49955
45599-45599
--------------------------------------
If it is open, you have to add the Values at registry keys : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\ReservedPorts


If still you are facing issues, you can change the port no> 3433 by doing the following steps.
Open the BlackBerry server Configuration panel
Go to the tab: Administration Service-- High Availabilty
Port settings:
Service Ports/ Https--- 3443
Change the port number from 3443 to 663 (which should be open) . After that restart the services.
then click on BlackBerry Adminstration service console
https://mail.company.ie:3443/webconsole/login here change the number to 663 from 3443.

Regards
0
 
ggnttAuthor Commented:
Hi all,

To fix it I put in the local IP address of the server instead of the dns name http://192.168.32.10:3443/webconsole/login 

That worked. Sorry for late post
0
 
ggnttAuthor Commented:
Hi all,

To fix it I put in the local IP address of the server instead of the dns name http://192.168.32.10:3443/webconsole/login 

That worked. Sorry for late post
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now