?
Solved

Cannot view certain emails

Posted on 2011-10-25
13
Medium Priority
?
178 Views
Last Modified: 2012-08-14
For some odd a** reason I have not been able to view certain emails from clients for a couple of days now. I have not messed with any filtering at all. I'm able to receive the emails just not able to read them. I've done a repair in hopes that would fix the issue, but it has not. Any advice would be great!
0
Comment
Question by:boxcarraacer10
  • 7
  • 6
13 Comments
 
LVL 5

Expert Comment

by:Comsyco
ID: 37025222
What error do you get when you try to view them and can you view them via web access?
0
 
LVL 1

Author Comment

by:boxcarraacer10
ID: 37025367
The crazy thing is that I'm not receiving any errors at all. Here are two screenshot's of emails, one email works properly, the other does not.  
Filtered-email.png
Correct-email.png
0
 
LVL 5

Expert Comment

by:Comsyco
ID: 37025407
When you say filtered email what do you mean? Do you just mean its messed up what you see or do you have some sort of filtering set on your emails? Also do you get the same thing on OWA?
0
Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

 
LVL 1

Author Comment

by:boxcarraacer10
ID: 37025473
I guess I should have worded that better, but I mean that it's messed up with what I see and no there isn't any filtering that is set on my emails.
0
 
LVL 5

Expert Comment

by:Comsyco
ID: 37025516
Ok fair enough can you check outlook web access to see if its the email itself having issues or outlook?
0
 
LVL 1

Author Comment

by:boxcarraacer10
ID: 37025523
It is Outlook
0
 
LVL 5

Expert Comment

by:Comsyco
ID: 37025551
I see the problems in outlook but I just want to rule out the server been the issue. So if the emails are still messed up when going to http://server/exchange then the problem is less likely to be with your outlook. If it looks fine it could be the settings in outlook.
0
 
LVL 1

Author Comment

by:boxcarraacer10
ID: 37025755
OWA works just fine, but I do believe that it is Outlook and not the server itself.
0
 
LVL 5

Expert Comment

by:Comsyco
ID: 37025808
If the emails show ok in OWA then the problem is with Outlook. A complete reinstall of Outlook could help but I think its likely a problem with the settings. I'm looking through my settings now to see if I can see anything that could effect things for you.
0
 
LVL 1

Author Comment

by:boxcarraacer10
ID: 37025840
Great, thank you very much!
0
 
LVL 5

Expert Comment

by:Comsyco
ID: 37025846
Could you check the headers on some of the emails and see if there is any pattern between HTML messages not displaying and plain text ones been ok?
0
 
LVL 5

Accepted Solution

by:
Comsyco earned 2000 total points
ID: 37025863
Also try the various safe mode options -

outlook /safe – Starts Outlook without Microsoft Exchange Client Extensions (ECE), the Reading Pane, or toolbar customizations. Component Object Model (COM) add-ins are turned off.
 
outlook /safe:1 – Starts Outlook with the Reading Pane off.

outlook /safe:3 – Starts Outlook with Microsoft Exchange Client Extensions (ECE) turned off, but listed in the Add-In Manager. Component Object Model (COM) add-ins are turned off.

outlook /safe:4 – Starts Outlook without loading outcmd.dat (customized toolbars).
0
 
LVL 1

Author Closing Comment

by:boxcarraacer10
ID: 37025941
Outlook is running great in safe mode. The issue had to be an Add-In. Thanks a lot Comsyco!
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question