Blackberry Server issue

We are running BES 4.0.7.16.  On a Windows 2000 SP4 Server.

The server was restarted yesterday, and today no one can send or receive email.

In the event logs I am receiving the following errors:

Source: Blackberry Messaging
ID: 20298

Source: Blackberry Messaging
ID 20000

Source: FTPCtrs
ID: 1000

Source: IISinfoCtrs
ID: 1003

Any assistance with this would greatly be appreciated.
spacoitAsked:
Who is Participating?
 
Stelian StanNetwork AdministratorCommented:
If that's not working update your BES to the latest available Service Pack 7 Maintenance Release #3  (https://swdownloads.blackberry.com/Downloads/contactFormPreload.do?code=7B66B4FD401A271A1C7224027CE111BC&dl=CB7978431F3D3158C08827752568C790)
0
 
Shabarinath RamadasanInfrastructure ArchitectCommented:
Can you check if all BES services are up?
Also, are you able to login to console?

Shaba
0
 
spacoitAuthor Commented:
Yes, all Blackberry services are running.  Yes, I am able to log into the console.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
spacoitAuthor Commented:
I was wrong about not being able to send OR receive.  They CAN receive just not send
0
 
Stelian StanNetwork AdministratorCommented:
Restart the BlackBerry Dispatcher
0
 
Stelian StanNetwork AdministratorCommented:
0
 
spacoitAuthor Commented:
Restarted the server earlier.  Just now restarted the dispatcher service.  Still getting errors like

"{you@mydomin.org} GetRIMMeetingReq Failed for LongTermEntryId=94018 in LaunchCalHelperAndGetResults
0
 
spacoitAuthor Commented:
When adding new users we always give the BES admin account sendas permissions.
0
 
Stelian StanNetwork AdministratorCommented:
0
 
spacoitAuthor Commented:
Ran the "Service Pack 7 Maintenance Release #3", should it show as a different version now?  It still shows as 4.0.7.16
0
 
spacoitAuthor Commented:
After running patch, users are now able to send.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.