Missing GAL: Outlook 2010, Exchange 2010 SP1

Posted on 2011-10-25
Last Modified: 2012-05-12
Hi everyone,

Just installed SBS 2011 Standard over the weekend (this is around my 30th SBS 20xx install) in an organization that did not have Exchange before this time. Created an Office 2010 Standard deployment using OCT to define the Outlook profiles and deployed it using using /adminfile. Outlook finds mailboxes with no issues.

The problem is that there's no GAL in Outlook.
GAL is available in OWA.

Thank you,
Question by:nathanwc
    LVL 1

    Author Comment

    Update: Outlook sees GAL when working not in Cached Mode.
    LVL 1

    Accepted Solution


    Featured Post

    Do You Know the 4 Main Threat Actor Types?

    Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

    Join & Write a Comment

    Learn more about how the humble email signature can be used as more than just an electronic business card. When used correctly, a signature can easily be tailored for different purposes by different departments within an organization.
    Find out how to use Active Directory data for email signature management in Microsoft Exchange and Office 365.
    In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
    how to add IIS SMTP to handle application/Scanner relays into office 365.

    728 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now