• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 338
  • Last Modified:

Attach Outlook 2010 to Exchange Server 2007

I have installed Exchange Server 2007.  I created my mailbox and successfully installed Outlook:Mac 2011.  My problem is that I cannot get Windows Outlook 2007/2010 to successfully attach to the Exchange server.  When adding the account everything is verified.  When I launch Windows Outlook 2007/2010 I receive the following error:

"cannot open your default email folders.  You must connect to Microsoft Exchange" with the current profile before you can synchronize your folders with your Outlook Data file (.ost)"

0
jthompson01
Asked:
jthompson01
  • 2
  • 2
  • 2
1 Solution
 
Gary ColtharpSr. Systems EngineerCommented:
Sounds like your profile had already been created before you tried to connect to outlook. If there is no email data on the client to be saved, just delete the profile and create a new one for exchange.
0
 
Matthew EnglandCommented:
Are you able to open the users mailbox using the Outlook WebApp/ OWA?

Is there a client firewall on either the desktop running Outlook or the server running Exchange?
Is there a firewall between the client and server?

For troubleshooting purposes, try disabling any firewalls on the Windows client/server, then configure the Outlook profile manually, ensuring the option "Use Cached Exchange Mode" is NOT checked. Also on the More Settings button, then Connection tab, ensure the "Connect to MIcrosoft Exchange using HTTP" option is unchecked.

I assume you're using a MAPI connection to Exchange, and not IMAP or POP3. Is this correct?
0
 
jthompson01Author Commented:
@gcoltharp - I tried that and I got the same error. @PacificMist - Firewall is not enforced.  I am removing the Office 2010 Professional and will re-install.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
jthompson01Author Commented:
I've reinstalled the Outllook 2010 and the check names works correctly.  However when I begin the application I continue to get the same message as stated earlier.  
0
 
Gary ColtharpSr. Systems EngineerCommented:
I would remove the profile then browse to the local settings and app data folders and delete all remnants to the old profile and then recreate.

It sounds like there is a bad or stale ost file in there that is getting reassociated with the new profile.
0
 
Matthew EnglandCommented:
Except that the .ost file is not used unless Cached Mode is enabled. If you're still getting an error about syncing with an OST file, then Cached Mode is enabled on the Outlook profile.

In Control Panel, click or double-click Mail.

Click Show Profiles, select the profile name, and then click Properties.
On the E-mail tab, select the Exchange account, and then click Change.
Clear the Use Cached Exchange Mode check box.
Click More Settings.
On the Advanced tab, click Offline Folder File Settings.
Click Disable Offline Use, and then in the dialog box that appears, click Yes.

While you're in the More Settings, of your Outlook Profile, you might also check the Security tab. It's possible your Exchange server dosen't have encryption enabled, you can try clearing the Encryption check box in Outlook 2010.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now