• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 212
  • Last Modified:

Why is language not set to default and staying that way?

Previously, I had set my Region and Language to en-UK for some testing.  I changed it back to en-US, and everything seemed to work.  However, the keyboard keeps reverting back to en-UK for each application.  I set it to en-US, but when I reboot, it reverts back to en-UK.

How do I fix this annoying trait of Windows 7?  (one more vote for Linux!).
0
rmmarsh
Asked:
rmmarsh
1 Solution
 
ded9Commented:
Delete the uk keyboard settings...or select united states keyboard and click on move up button. Click ok and reboot the computer.



Ded9
0
 
rmmarshAuthor Commented:
I had to reset everything (language, locale and keyboard) and now it appears to be working...

Thank you...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now