• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 925
  • Last Modified:

iPhone 4 iOS 5

I'm not sure if this is the right place to ask this question - I can't get an answer any where else - so here goes -

When I email from my iPhone 4. I'll get this error message some of the time -

Cannot Send Mail

A copy has been placed in your
Outbox.  The recipient
abc@efg.com was
rejected by the server because it
does not allow relaying.


Any help would be appreciated - thanks

0
dpsmithers
Asked:
dpsmithers
  • 3
  • 2
  • 2
1 Solution
 
Techn9cianCommented:
Are you connected to your ISPs wifi or your phone provider's network or both?  Try to disable one of the other to see if it works and then check out Outbound server settings under settings>mail>accounts>account info>smtp and make sure that correlates with what network you are using.
0
 
Techn9cianCommented:
Here is more discussion on this issue which might have a solution that works for you: https://discussions.apple.com/thread/2582847?start=0&tstart=0
0
 
Alan HardistyCo-OwnerCommented:
How is your email account configured?

Presumably you are using SMTP / POP3?  If you are using SMTP / POP3, then you might have issues sending in various locations because the SMTP port will be blocked, or the SMTP server you are sending to (usually your ISP) does not allow you to send mail from the location you are at currently.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
dpsmithersAuthor Commented:
When I send an email to someone with the same domain name as my provider, the email goes through.  When I sent it to someone that does not have the same domain name, I get the error message - If I turn off the wi-fi, I still get the error message -
0
 
Alan HardistyCo-OwnerCommented:
Ask your provider to allow you to send emails to other domains (relay) and see what they say.
0
 
dpsmithersAuthor Commented:
I'm checking with my provider now -
0
 
dpsmithersAuthor Commented:
This suggestion from the web site links worked - thank you -


Go into setting>mail>your account>Outgoing mail Server SMTP>Primary Server then turn Server ON and fill in both User Name + Password under Outgoing Mail Server.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now