Excessive CRC/Alignment Errors on port 25

Dear Team,

I would appreciate if you may assist me on small issue.

have an issue with my Switches HP Pro Curve 2650 / J4899B, I didn’t setup Qos and also No VLAN configured on the switches or I mean the Network.

However, I noticed that all my Switch on the Network give me an error said that Excessive CRC/Alignment Errors on port 25 shown on the attachment below.

Please your assistant its appreciated25

CRC-Alignment-Errors-on-port-25.bmp
CRC-Alignment-Errors.bmp
Mabr0Asked:
Who is Participating?
 
HHRSS2008Commented:
you need to make sure the PC connecting to that port is ALSO set at 100/full, it is rarely appropriate to have a PC set to half duplex when connecting to a switch.


in short -

hard set the port speed/duplex on your switch to 100mbit/full duplex and hard set the network adapter on your PC to 100mbit/full duplex as well.

the problem should go away at that point.
0
 
SouljaCommented:
Most crc errors are physical layer related. Try swapping cables or choosing better quality cables. That is usually the case.
0
 
Mabr0Author Commented:
Hi Soulja,

I did that already but same error.

Thank you
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
SouljaCommented:
What is connecting to these ports with the CRC errors? Have you double check duplex/speed setting on the switch and end devices?
0
 
Mabr0Author Commented:
Its just PC connecting to this Port..and configure as half duplex.
0
 
SouljaCommented:
Why do you have them configured as half duplex? What setting do you have the port set to?
1
 
Mabr0Author Commented:
This the Mode configuration of the same switch.
0
 
Mabr0Author Commented:
Please refer to the attachment
Current-Mode.bmp
0
 
SouljaCommented:
You need to configure the pc's interface the same as the port. 100/Full. Are the PC's auto negotiating to half duplex?
0
 
Mabr0Author Commented:
Hi Sage,

I did what you advice me to do, But still I can see the same error Massage on the same port which’s I configure it 100/Full.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.