[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 336
  • Last Modified:

I lock my computer and go away for a while I get disconnected from any software connected to the server

This is not actually happening to my computer but the owners computer in the company. he is getting pretty fustrated and so am I. What is happening is that once he goes out to lunch and locks his computer when he comes back and unlocks his computer it comes up with Quickbooks has to be closed down lost connection. any help?
0
stevenabdul
Asked:
stevenabdul
2 Solutions
 
JohnGrunwellCommented:
is the hibernation enabled on his computer where it might go to sleep after awhile?
0
 
rkannan2000Commented:
Is it connected via Citrix or by any other VNP connection?
0
 
Dave BaldwinFixer of ProblemsCommented:
I suspect it would happen even if he didn't lock his computer.  Many servers and programs terminate connections after a period of inactivity.
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
stevenabdulAuthor Commented:
John Grunwell I am not sure I will check that to find out and let you know.
@ rkannan it is not connected to any Citrix or VNP connections. its very basic over here.
0
 
sjklein42Commented:
Try this:

You need to tell the OS to NOT power down the NIC when going into hibernate.

http://support.microsoft.com/kb/837058 
0
 
QBalance_QuickBooks_AdvisorCommented:
Im not in IT and I may be saying the same as the above individuals,
but I had Intuit Support guide me through fixing this problem for one of my clients

For windows 7 users
Start menu > control panel > power options
   whatever is selected, choose the option "change plan settings"
Turn off display 10 minutes and put computer to sleep - Never are OK Settings
click on  the link "advanced power settings"
Look for hard drive - turn off hard disk after 20 minutes is default - change to NEVER
Apply
Look for wireless adapter settins Power savings mode
  Setting = maximum performance
Look for Sleep
   Sleep and hibernate should be set to Never

0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now