• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 277
  • Last Modified:

Moving Mailboxes to Exchange 2010

Just moved over 900 Exchange 2003 Mailboxes to Exchange 2010 Server. Two mailboxes gave me problems.  Both were setup for the move but both failed the move. Both mailboxes are still on the Exchange 2003 server.  When I attempt to move them again, the command "New Local Move Request " is not there.  What can I do? Is there a command line I can use to move the mailboxes or do I have to backup, delete from Exchange 2003 and then recreate in Exchange 2010
Thank You
0
leoedwards
Asked:
leoedwards
3 Solutions
 
Shabarinath RamadasanInfrastructure ArchitectCommented:
Check the troubleshooting steps mentioned on the below link

http://technet.microsoft.com/en-us/library/dd638094.aspx

Cheers
Shaba
0
 
AkhaterCommented:
The "New Local Move Request " is not here simply because there is already a move request associated with these mailboxes.

Inside EMC -> Recipient Configuration -> Move requests

you will find here the 900 move request for the mailboxes you moved. find the ones you want and delete them move request, wait one or 2 min and then close and reopen the EMC you will be able to see the "New Local Move Request" again
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now