• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 289
  • Last Modified:

HPUX won't start

I have attached the error message. I have boot into single user mode. Can someone show me how i can delete files to free up space?
IMAG0193.jpg
0
locster73
Asked:
locster73
  • 2
1 Solution
 
farzanjCommented:
Did you successfully log on to single user?

You need to use rm command to delete files

File
rm -f

Files and directories
rm -rf


Also you need to know what file systems are full
df -hT

0
 
locster73Author Commented:
i have successfully log in as single user. but when i tried the df command it did not work
0
 
tfewsterCommented:
In single-user mode -
fsck /dev/vx/dsk/rootdg/varvol  # to ensure it is not corrupt
mount /usr; mount /tmp; mount /var  # bdf & df commands should now work, though you may have to specify the full path to the commands, e.g /usr/bin/bdf
cd /var/tmp; ls -l  # Looking for large files
rm /var/tmp/*  # Nothing in /var/tmp should be necessary after a reboot - DBAs note, "tmp" is NOT a good place to store stuff!

At least, this should give you room in /var to boot the system.

cd /var
du -sk |sort -n # See what's taking up the most space

Most likely culprits are /var/tmp (temp files not cleaned up by apps), /var/spool (mail & print files) & log files (possibly hardware error logs)

Post the results here if you're not sure what the files are or if they can be safely deleted
0
 
locster73Author Commented:
@tfewster ...you are exactly correct in your advice.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now