• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1241
  • Last Modified:

1.magicjack 401 error and 2.Magicjack webpage never loads

we have workd with majic jack people for the last 6 days (4-5 hours daily). They haven't a clue as to how to fix the magicjack. 1.We get error 401 on the mj menu. It worked with my  XP - it works with my daugher's older version of windows 7. it does not work with this new hp (windows 7 64bit service pack one). We turned off firewall etc. anything that might appear to interfer - nothing has worked. .2. We cannot even access the website majicjack.com
other computers were able load magicjack webpage, all on the same WCG200 vers. 2
with EZXS55W (switch) in between
0
Dan1965
Asked:
Dan1965
  • 8
  • 5
1 Solution
 
sjklein42Commented:
Sounds like a DNS problem.  Have you tried changing the DNS server settings on your W7 PC?  Try setting the primary and secondary DNS to 8.8.8.8 and 8.8.4.4 (google public DNS service).

Instructions if you need them:

http://www.sevenforums.com/tutorials/15037-dns-addressing-how-change-windows-7-a.html
0
 
Dan1965Author Commented:
changed the setting
nothing happen
check the validate settings upon exit window network diagnostion came with explore additional
opition or close trouble shooter
0
 
sjklein42Commented:
[I think it was just a typo in your question, but you misspelled the address for the magicjack webpage.]

What do you get when you do an NSLOOKUP?  You can see what I get back for comparison.

nslookup www.magicjack.com

Server:  google-public-dns-b.google.com
Address:  8.8.4.4

Non-authoritative answer:
Name:    www.magicjack.com
Addresses:  216.234.76.105, 216.234.79.134, 216.234.79.135, 216.234.76.40
          216.234.76.94, 216.234.76.98


What about a PING:

ping www.magicjack.com


Pinging www.magicjack.com [216.234.76.105] with 32 bytes of data:

Reply from 216.234.76.105: bytes=32 time=44ms TTL=51

Ping statistics for 216.234.76.105:
    Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 44ms, Maximum = 44ms, Average = 44ms
0
 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

 
Dan1965Author Commented:
it was misspell
ping magicjack
reply from 216.234.76.105:
packets send 4 received 4 lost 0
round trip time mini =43 max= 44 average= 43
0
 
sjklein42Commented:
Maybe in the end there will be a simple explanation, but I'm mystified.

PING looks fine.  When you try to go to their web site. does it time out, or do you get a different error?

The only things I can think of that might be interfering are a popup blocker (proxy) or some Malware (virus).

Suggest you run a Malwarebytes scan if you haven't already.

www.malwarebytes.org
0
 
Dan1965Author Commented:
found 1 malware delated
wesite never opens the spinning circle in tab keeps spinning or some times gos back to the last page i was on
0
 
sjklein42Commented:
Sorry.  I've run out of ideas.  Try reposting your question.
0
 
Dan1965Author Commented:
i fanilly connected with a tech who ("after 6 weeks") soloved my problem. There was a a firewall blockage in my area. Below is the web site that enables me to bybass any firewalls blocking the magicjack.
http://www.anchorfree.com/downloads/hotspot-shield/ 

thanks












t
0
 
Dan1965Author Commented:
I'm using wbsite that works "www.onemagicjack.com" instead of "www.magicjack.com"
tech who say to use
0
 
Dan1965Author Commented:
sjklein42
magicjack websites stop working and magicjack phone to
talked to hp.com they got it to work again they roll back enternet explorer 9 to 8 and roll back the
Realtek PCIe GBE family Controler to older version., becouse this was new computer
could not roll back it was grayed out hp went to realtek website manual downloaded older version
0
 
sjklein42Commented:
Thanks for the update.  Very interesting.  Glad you got it working.  I never would have guessed that.
0
 
Dan1965Author Commented:
Your welcome
0
 
Dan1965Author Commented:
Majack chat surport had no answer after hours chatting with them
found my answer with hp over the phone.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 8
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now