Explorer.exe - Server Execution Failed

Posted on 2011-10-26
Last Modified: 2012-05-12
Hi Experts -

I have recently built a new computer with a brand new installation of Windows 7 64-bit.
From the very first boot, I have received the following error:

Server Execution Failed

The above error occurs whenever I do the following:

* Open Internet Explorer
* Run an .exe file from Windows Explorer (sometimes)
* Open up some control panel items (eg. Computer Management) from explorer, running 'compmgmt.msc' from cmd works fine

As mentioned this is a brand new installation of Windows 7.
I have searched for this problem and have already tried the following suggested solutions:

1. check: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders & HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
2. Create a new user profile (in case of corrupt profile)
3. Enable Administrator account (fault is across all user accounts)
4. Add NTAUTHORITY\LOCAL SERVICE to the Administrator's Group

Please help - a reinstall is not possible at this stage as I am currently configuring this computer remotely.

Question by:rob-bythehorns
    LVL 10

    Assisted Solution

    Since it's new have you run a memory test?
    Orthos is the best one I've found and it's free.  Each instance will only run 2 cores of your processor so you will need to run 2 if you have a 4 core and set the process affinity to the correct cores.  Odd errors like yours are usually hardware on a new system.
    LVL 14

    Expert Comment

    by:Rob Miners
    Did you see this HotFix

    Author Comment

    Did you see this HotFix

    Hi rrjmin0; Yes I did - did not make a difference.
    I also downloaded & installed all of the pending windows updates; rebooted, still no success.

    Hi Joelsplace -
    I will try Orthos now.


    Accepted Solution

    Problem Sloved:

    Xonar driver that came with device, designed for 64-bit Vista we causing the issue.
    System Restore to before the drivers were installed fixed everything, and I managed to grab a 64 bit driver designed for Win 7 from ASUS' website.

    Thanks for all of your suggestions.

    Author Closing Comment

    Answer to problem was self-discovered.
    Kudos to mention of hardware failure though!

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    How to run any project with ease

    Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
    - Combine task lists, docs, spreadsheets, and chat in one
    - View and edit from mobile/offline
    - Cut down on emails

    After playing around with my ASUS 1215n ( Netbook, I finally managed to get smooth HD 1080p ( playback of videos on it. Second Generation Intel Atom (http://en.…
    If you get continual lockouts after changing your Active Directory password, there are several possible reasons.  Two of the most common are using other devices to access your email and stored passwords in the credential manager of windows.
    Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
    The viewer will learn how to download and install Comodo Backup on Windows 7. Comodo Backup is another solution for backing up your computer. It is free for local backup and online backup has differing amounts depending on storage required. In my op…

    759 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    12 Experts available now in Live!

    Get 1:1 Help Now