Autodiscover username & password prompt on exchange 2007 hosting enviroment excange 2007 sp3 on server 2008r2

Hello
I have several exchange 2007 hosting servers , most of them sp1

i have installed a new server with sp3 and i cant get the Autodiscover username & password prompts to stop , another diffrent is the server 2008 with uses IIS7 and not 6 ,

i have check all the NTLM issues .. all the internal url & external are ok .. and still with IIS7 i cant get it to "save password " 

please assist
eli_migdalAsked:
Who is Participating?
 
puschkinConnect With a Mentor Commented:
this is evtl. a problem with the certificate...
check the autodiscover with:
rightklick on the outlooksymbol in the taskbar right with hold ctrl-key - then klick
e-Mail autoconfiguration check.....
0
 
emadallanCommented:
hi,
try to update .net framework, or reinstall it.
0
 
eli_migdalAuthor Commented:
I will try and update
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
eli_migdalAuthor Commented:
i have the latest .net installed already

i think this is special IIS7 settings , because on IIS6 i got it working 100%
0
 
emadallanCommented:
is it the same version on all cas servers ?
0
 
eli_migdalAuthor Commented:
all other server are 2003 r2 with ii6
0
 
emadallanCommented:
what do you mean by evtl?
thanks in advance
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.