?
Solved

SBS 2011 Remote Web Access

Posted on 2011-10-27
4
Medium Priority
?
1,627 Views
Last Modified: 2013-12-02
We have recently migrated an SBS 2003 server to SBS 2011.

There is a trusted third party secure certificate in place

When a user goes to the URL https://remote/mydomain.co.uk they just get the IIS7 banner page but if a user goes to the URL https://remote/mydomain.co.uk/remote they get the Remote Web Access login page.  Somewhere something is not as it should be as we did this a few months on a different site different domain etc and out of the box it all worked as it should by just using the URL https://remote/mydomain.co.uk 

Outlook Web Access all works ok when the following URL is entered https://remote/mydomain.co.uk/owa

Can someone advise me of the correct settings/configuration for this all to work properly?
0
Comment
Question by:jongrew
  • 2
4 Comments
 
LVL 8

Expert Comment

by:Thethical
ID: 37037263
So from my understanding you want to type the url  https://remote/mydomain.co.uk and go directly into remote Web, right?

By default typing the normal url it goes into IIS 7 default webpage, so to get to RWW you'll have to add remote like in OWA you add OWA. In IIS you can redirect the default page to RWW or associate as initial (welcome) page directly to RWW virtual folder.

Is this URL published in DNS? Should the URL be https://remote.mydomain.co.uk? 
0
 

Author Comment

by:jongrew
ID: 37038692
Thethical:

So from my understanding you want to type the url  https://remote/mydomain.co.uk and go directly into remote Web, right? - Yes

By default typing the normal url it goes into IIS 7 default webpage - It didnt on another migration we did, it worked out of the box to the RWW page

It is published in DNS
0
 
LVL 60

Accepted Solution

by:
Cliff Galiher earned 2000 total points
ID: 37040284
I see this most often when a wizard was skipped. Simply rerun the connect to internet wizard (this will reconfigure and fix DNS and DHCP) and the Internet Address Wizard (to fix IIS, RWA, and OWA) and you should then be set.

-Cliff
0
 

Author Closing Comment

by:jongrew
ID: 37045455
This worked a treat and has fixed everything - all is now working as it should and I can access everything by using https://remote.mydomain.co.uk

Thank you very much for your answer.
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Running classic asp applications under Windows Server 2008 R2 (x64) and IIS 7 is not as easy as one may think. It took me a while to figure it out while getting error 8002801d a few times. After you install the OS you will need to install the fol…
Lync server 2013 or Skype for business Backup Service Error ID 4049 – After File Share Migration
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question