• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 706
  • Last Modified:

Slow Backups - Backup Exec

We are experiencing painfully slow backups on one server. When I say slow, I'm talking 2-10 MB/min! We just setup this server this weekend and started the backup process and it has never gone much faster than that! What would cause that?

A bit about our environment, the server is virtualized hosted on a shared storage. We have other servers on the same LUN and same VM server that are achieving rates that are about 800 MB - 1 GB /min so I know it has nothing to do with networking or the storage.

The server we're backing up is a Windows 2008 R2 Enterprise.
0
pitchford
Asked:
pitchford
2 Solutions
 
BigSchmuhCommented:
I would first check:
-that the network card on the server is NOT using an "Autonegociated" speed link (Force it to the expected throughput)
-that all unused Network adapters are Disabled (instead of "Disconnected")
0
 
denbosseCommented:
I know the other VMs seem to be OK, but check if the folowing will help: http://blogs.msdn.com/b/robertvi/archive/2011/04/19/recent-fixes-that-address-slow-network-throughput-on-hyper-v.aspx

Also, make sure the latest integration services are installed inside the VM. You could also try changing between emulated and synthetic devices for the NIC (if you have emulated defintely try synthetic, but you could try it vice versa as well).
I assume the new VM is using the same virtual switch as the other VMs?
You should probably make sure that the network drivers on the host are fully up to date with the latest drivers from the manufacturer.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now