Import Launch Configurations in Eclipse

Following instructions here:
http://www.qnx.com/developers/docs/6.5.0/index.jsp?topic=/com.qnx.doc.ide.userguide/topic/wizards_importlaunchconfigs_.html

At File -> Import, I have General, CVS, Mylyn, and Team. I do not have Run/Debug.
What is wrong?
LVL 1
allelopathAsked:
Who is Participating?
 
DataCruncherCommented:
The version of Eclipse is apparently the problem, I still had the installation file for Eclipse Europa (version 3.3.x) so I installed and started it and then when I checked what was available in the menu File -> Import... I got exactly what you first described (General, CVS, Mylyn, and Team).  

Checking online Eclipse Documentation, I could see that this feature is available starting the next version of Eclipse (Ganymede, version 3.4) though I would really recommend upgrading to the latest Eclipse version (Indigo, version 3.7.x).
0
 
DataCruncherCommented:
Which version of Eclipse are you using?
In my Eclipse Helios (Eclipse version 3.6 SR2) I can see that option when I choose File -> Import
0
 
allelopathAuthor Commented:
Eclipse Platform
Version: 3.3.2
Build id: M200880221-1800

This has been installed on my new computer. I can see the Run/Debug on the eclipse on my old computer. I can't figure out what makes it appear.
0
 
allelopathAuthor Commented:
I installed Indigo 3.7 and that does indeed not have the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.