timestamp is an hour ahead in outlook 2010

Posted on 2011-10-27
Last Modified: 2012-05-12
We had daylight saving time implemented last weekend. But for some clients, their email time stamp is always showing an hour ahead.

We have an AD domain with the PDC emulator hence we advise clients not to check the "adjust for daylight saving time" checkbox. We also do not check the "adjust for daylight saving time" on the servers including the Exchange Server since it picks its time from the PDC Emulator and if the check box was checked, would give an extra added hour. Our Exchange Server is in a clustered environment on Exchange 2003.

For the clients, the outlook time seems correct since it will display "The folder was last updated at soandsotime which was correct and the System Administrator message for successful delivery says that it was received at the right time but the sent and receive time stamps appear as an hour ahead. The Calender meeting times however are an hour behind

Most forums suggest that the time on the Server is the issue but i have checked and it is giving the correct time and it is only happening for a number of users.

Any advise will be greatly appreciated.
Question by:itc_sysadmin
    LVL 25

    Expert Comment

    You need to tell it that it is using Daylight Savings Time, what is this PDC emulator, and why isn't it configured for DST as well?

    Author Comment

    the PDC emulator is the Domain Controller that controls the time for within the domain. We only change the time on the PDC Domain Controller and it replicates to all servers. We have been doing the same thing for daylight savings in the past with no issues until now that some clients use Outlook 2010. Note that only a handful of clients with Outlook 2010 has the issue. The others are working fine.


    Accepted Solution

    Ok. Was able to figure the issue out. Seems Outlook2010 is a bit more sensitive to the time and will not automatically reschedule everything even if your system time is correct. In our case, since we use a PDC Emulator for the automatic update of the time, make sure that a Time Zone that does not observe DST is selected. This resolves this issue with Outlook2010 on win7. It may differ for each case though. In a Windows Domain environment, the patch would only end up in an added hour to the already changed time from the PDC Emulator hence in our case it is not necessary to have the patch enabled.

    Hope the above helps others in a similar situation.


    Author Closing Comment

    Had to find the solution myself

    Author Comment

    In our Domain, the DST is implemented only on the PDC Emulator and on the clients, a time zone that does not use DST is selected.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Do You Know the 4 Main Threat Actor Types?

    Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

    Set OWA language and time zone in Exchange for individuals, all users or per database.
    This story has been written with permission from the scammed victim, a valued client of mine – identity protected by request.
    In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
    This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    7 Experts available now in Live!

    Get 1:1 Help Now