"You do not have the .NET Framework Version 3.5 installed."

Brand new PC setup. An insurance site will not allow login and it states that "You do not have the .NET Framework Version 3.5 installed."

I can't figure out what to do because when I download the file to install 3.5 sp1 I get the message "You must use Turn Windows features on or off in the Control Panel to install or configure Microsoft .NET Framework 3.5 SP1." I went in to that area and it was already enabled...

From what I gather, 3.5 sp1 is preloaded with Win7 so I looked into doing a repair install, no such luck.

Anyone able to assist?


NET-Error.jpg
LVL 1
hindsightAsked:
Who is Participating?
 
khairilCommented:
Hi,

I think the site you navigate is specifically need .net framework 3.5 not 3.5 SP1.

You can test this by installing old Windows, XP maybe then installed .net framework 3.5 and try to navigate it. BTW, have you tried on other PC.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.