Exchange 2010 Database replication error

We have a two node DAG with mutiple databases.
One database is in a state of failure regarding replication
When we try to reseed
the following error is displayed
ex2.jpg
joelahaleAsked:
Who is Participating?
 
joelahaleAuthor Commented:
Solved with a reboot
0
 
puschkinCommented:
- virusscan?
0
 
AkhaterCommented:
on the node giving the error restart the information store service and try again, does it give the same error?

also along the same lines as :puschkin do you have any antivirus runing on the server? does it exclude the exchange directories?
any backup in progress?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Kamalasekar ParthasarathyMessaging SupportCommented:

Please run this by using Exchange shell command with Deleteallsettings and also make sure that you have to run on passive node on Exchange server.

0
 
Kamalasekar ParthasarathyMessaging SupportCommented:
I mean -deleteexistingfiles.

If you have already resolved this issue. kindly let us know the resolution for this issue.

Thank you
0
 
Kamalasekar ParthasarathyMessaging SupportCommented:
Hi..

Kindly update this request

In case if you had completed, Please let us know the resolution steps which had taken to resolve it..
0
 
joelahaleAuthor Commented:
Couldnt find any other solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.