Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 163
  • Last Modified:

Unwanted text on page

This question is unrelated to my wrapper question.  I have done nothing to implement any of those changes.  However, the word wrapper with an arrow is show beside the title of this page http://www.frugalmule.com/fix-congress/ .  I'm not logged in.  Is there any way to get that to go away?

If so, how?
0
rtod2
Asked:
rtod2
  • 2
1 Solution
 
Jason C. LevineNo oneCommented:
That's being set in your theme's single.php file.  WordPress includes functionality for automatic internal linking which is good for SEO.  Are you sure you want to disable it?
0
 
rtod2Author Commented:
I don't know.  If it "needs" to be there, then I guess it's OK but my thinking is that it doesn't need to be a 'visible' element on the page ?

What am I missing?  If it distracts the user from looking at what I want them to look at, then wouldn't I want to make it not do that?
0
 
rtod2Author Commented:
no further explanation but thank you
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now