Sysprep problem after running it on windows 7

After I run sysprep on windows 7 pro and restart I get error
""Windows Could Not Finish Configuring the System...” during the starting services stage.
I check in log file and get error
Number of $mft security descriptors failed

how i found log
The error message comes up during the "starting services" phase; press Shift+F10 to open a CMD window.
CD C:\Windows\Panther to navigate to the folder where the logs are.
Tracer setup.etl -o logfile.csv (check TechNet’s tracerpt full syntax) In my case, this worked without navigating to other folders first.
Notepad logfile.csv will open the log file

please advice how i can resolve the problem
jacksch4820Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ded9Commented:
Shift +F10 ...launch devmgmt.msc and disable graphics driver...reboot computer and check.



Ded9
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ded9Commented:
Upload setuperr.log and setupact.log.



Ded9
0
AJS2011NZCommented:
Try a chkdsk
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Nick-SupportITSolutionsCommented:
I have had a very similar experience after running sysprep on Windows Server 2008 R2 VMs with XenApp installed.  After searching for answers for quite a while I finally decided to rebuild the system and all the apps and not install Citrix XenApp and then run another syprep which ended up being successful, but also it may have something to do with Windows Media player (which on Server 2008 R2 gets installed with the Desktop Experience which i did not install the 2nd time). If your experiencing the same issue you can Ctrl+Alt+Del and launch Explorer.exe from the task manager and poke around a bit but no matter what I tried I could not get it to boot properly afterwards.  So i just decided to cut my losses and start from scratch.
0
David Johnson, CD, MVPOwnerCommented:
you need to stop all windows media player tasks. including the wmpnetwrkservice prior to sysprep. (known problem)
0
jacksch4820Author Commented:
Thanks all for input.
Problem solved it was AV kaspersky
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.