Outlook 2010 use cached exchange mode

We have office 2003 with existing profiles configured not to use cached echange modeand use pst files. Have a package of office 2010 using the Office Configuration Tool to use Cached exchange mode on the outlook upgrade. If there is profile that has no pst files in the data files section, the upgrade is fine, the used cached exchange mode is greyed out and checked. If the profile had pst files in the data files, the upgrade links the pst files but the use cached exchange mode is blank and greyed out. We need this to be checked and existing pst files linked.
LVL 1
underground712Asked:
Who is Participating?
 
ComsycoCommented:
Cached Exchange Mode is controlled by the following key;
 [HKCU\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\<ProfileName>\13dbb0c8aa05101a9bb000aa002fc45a]
 
You could also try to run gpresult /r to obtain a list of policies applied to the user and the machine.
then use Group Policy Management to detirmine which policy has disabled cache mode selection.

However you didn't mention what OS you are trying to run this on. If you are trying to do this on a terminal server it is disabled by default and as far as I am aware cannot be enabled.
0
 
ComsycoCommented:
If I understand correctly I believe you have the option for incoming mail to be delievered directly to a PST rather than your mailbox (bad practice in my opinion) So firstly you would need to go into the accounts and change the option to deliver new emails into the mailbox. Once you have done this the option for cached mode should work again. You can then combine the mailbox / PST file by importing the PST into the mailbox.

If I have the wrong end of the stick let me know or if you need more detailed info.
0
 
underground712Author Commented:
Wrong end of the stick, past prctice was to limit size of inbox, and when users were close to limit, we instucted them to create archive folders on their home directory. Mail is delivered to the inbox, then archived to the pst manually. We dont want to combine the mailbox and pst. If i delete the profle with the linked pst and sign on where a new profile is created it works fine.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
ComsycoCommented:
Could you post a screen shot of the screen with the greyed out Cached mode box?
0
 
underground712Author Commented:
0
 
underground712Author Commented:
This is not group policy because it works with new profiles. It doesnt work when the user has linked pst files. The desktops are windows xp sp3. Might try to do reg key, but not what im looking for because this is being deployed to thousands of users !
0
 
underground712Author Commented:
Had to disable ost creation in group policy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.