Troubleshooting Sage ACT! 2011 Pro with Windows Server Standard 2007 SP2

I have Sage ACT! 2011 Pro installed on my Windows Server Standard 2007 SP2 64bit office network server. It hosts the publisher database. The remote databases that are inside the network have no problem syncing. I have one user who needs to sync with the database from outside the network. I have followed all the steps to configure my sonicwall TZ 180 standard firewall and used the IP address machine name for the Manage the Connection Information. But I am still running into difficulties getting this user sync'd. If i'm missing any details let me know what else i should provide.
HellmaUSAAsked:
Who is Participating?
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
You need to forward port 65100 to the IP of the server.

Go to: http://www.sonicwall.com/us/support/2213.html?kbsk=SonicWall+TZ180+port+forwarding

Search by KB for: 8368
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
From the remote, can you try:

Start | run | cmd
Telnet [server] 65100

Replace [server] with the IP or domain name you use from external

If you get a blank screen, press ctrl-c
It means the firewall for port forwarding is setup correctly

If not, are you using an externally available IP?
0
 
HellmaUSAAuthor Commented:
when i try this i get the message
'telnet' is not recognized as an internal or external command, operable program of batch file.
0
Simple Misconfiguration =Network Vulnerability

In this technical webinar, AlgoSec will present several examples of common misconfigurations; including a basic device change, business application connectivity changes, and data center migrations. Learn best practices to protect your business from attack.

 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
What OS is the remote?
0
 
HellmaUSAAuthor Commented:
The computer I've been doing most of the troubleshooting with is Windows 7 Ultimate SP1 64-bit
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
To Enable Default Telnet Client on Windows 7
1. Go To Start Menu and select Control Panel
2. Click on Programs in control panel
3. Now click on “Turn Windows Features On or Off” under Programs and Features
4. Scroll down in displayed list and check Telnet Client and click on OK
0
 
HellmaUSAAuthor Commented:
ok i turned it on and the telnet command returned:

Could not open connection to the host, on port 65100: Connect failed

I'm pretty sure i made the appropriate adjustments to my Sonicwall TZ 180. Please help me straighten out how exactly it should be configured.
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Did you use the external IP in the telnet command? The server name isn't applicable there
0
 
HellmaUSAAuthor Commented:
yes i used our static ip address
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
And you CAN Telnet the same port using the machine name from inside the LAN?

If so, you need to check the port forwarding on the router
0
 
HellmaUSAAuthor Commented:
could you please give me a telnet command that should work from inside the network?
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
telnet [servername] 65100

Inside, [servername] is the name of the computer
Outside, [servername] is the public IP of the router or it's fully-qualified domain name

If you get a blank screen, it means it's connected ok ... ctrl-c will then close the connection
0
 
HellmaUSAAuthor Commented:
i seem to not be getting the blank screen confirming the connection, but instead the error message informing me that it cannot connect on that port. Can you please help me with all the configuration settings i need for my sonicwall TZ 180 firewall.
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
From inside and out or just out?
0
 
HellmaUSAAuthor Commented:
I am not having issues syncing with the server database from inside our network. So i suppose i just need to configure the firewall for access from outside the wired network.
0
 
HellmaUSAAuthor Commented:
I could not reconcile the firewall with the setup. This is not a fault of the person answering but a result of not having enough information to work off of.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.