Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 359
  • Last Modified:

Unidentified Network after upgrading to Windows 7 Premium

After I upgraded from Windows 7 Basic to Windows 7 Premium I am not able to get to the internet.  I get the Unidentified Network.  I have reinstalled the driver.  What could it be?
0
sjmeiners11
Asked:
sjmeiners11
1 Solution
 
Chris WongCommented:
0
 
sjmeiners11Author Commented:
Thanks for the quick response but this did not work.  Any other suggestions?
0
 
David Johnson, CD, MVPOwnerCommented:
remove the driver and reinstall .. did you use the anytime upgrade?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
chakkoCommented:
0
 
sjmeiners11Author Commented:
I have deleted the driver and reinstalled.  That didn't work.  I did follow the link above and most of it did not apply to Windows Home Premium but I did try the adding the registry item and that still did not work.
0
 
chakkoCommented:
I found someone who tried this in a DOS window (run DOS Window as administrator)

route 0.0.0.0 delete

0
 
The_AntmanCommented:
In the System Tray, right-click the Network Icon.  Select Troubleshoot Problems.

Else, Network and Sharing Center.  On the left side, Change Adapter Settings.  Select your adapter, change connection properties/settings for Internet Protocol Version 4 to obtain an IP address automatically.
0
 
RootsManCommented:
In "Network and Sharing Center" does it show that you have a connection to the Internet or not?
If "Network and Sharing Center" shows that you have a connection to the Internet, but you can't browse, then you may have a DNS server issue.

At a Command Prompt, can you show us the results for "ipconfig /all" and "route print"?
0
 
sjmeiners11Author Commented:
Antman it is set to obtain an IP automatically.  When I run the troubleshooter it now comes up with Local Area Connection doesn't have a valid IP Configuration.
0
 
chakkoCommented:
Then Try to set a manual IP address in your TCP/IP4 settings, and  a default gateway, then check in the Network sharing Center page area (something like that via control panel) and see if you can adjust your network to public/home or something else.
If you can then do that and then either keep your manual tcp/ip settings or try changing it back to Obtain automatically DHCP.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now