Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Ubuntu 11: how to set Time Interval cause of password

Posted on 2011-10-29
5
Medium Priority
?
457 Views
Last Modified: 2013-11-15
Hello all,

i have a ubuntu 11.04.

ubuntu popup a dialog window to ask me to input password, if i don't use ubuntu for around 10 seconds.

where could i configurate the time interval, so that it ask me not so frequently.

thanks,
wantime
0
Comment
Question by:wantime
5 Comments
 
LVL 35

Expert Comment

by:torimar
ID: 37049422
You mean Ubuntu asks you for your password every 10 seconds?
That is abnormal and should not be happening.

The only explanation I have for it is the keyring manager which could be triggered if you changed your password after the original installation.
Here's how to deal with this problem:
http://karuppuswamy.com/wordpress/2010/06/18/enter-password-to-unlock-your-keyring-prompt-in-ubuntu/

Another possible cause could be the network manager which is not set to make your internet connection available to all users. In this case, follow the steps described by user 'Jim' in this answer:
http://superuser.com/questions/43132/why-do-i-need-to-enter-a-password-for-the-default-keyring-to-unlock/115737#115737 
0
 
LVL 9

Accepted Solution

by:
_3mp3ror_ earned 1000 total points
ID: 37049424
Hi, check this article for either setting longer time interval or disabling it.
http://www.liberiangeek.net/2011/03/disable-screensaver-lock-ubuntu-11-04-natty-narwhal/
0
 
LVL 88

Expert Comment

by:rindi
ID: 37049559
Exactly which password do you mean? Do you mean the user password you have to enter when needing sudo or elevated rights? If that is the case, then edit the /etc/sudoers file and add the following entry at it's bottom:

Defaults timestamp_timeout=0


Replace the "0" with the number of minutes you want the timeout to be active for.
0
 

Author Comment

by:wantime
ID: 37049578
sorry, it is about the usr password dialog when i don't move the mouse for a few minutes..  

10 seconds maybe a wrong number i remeber.
0
 
LVL 35

Assisted Solution

by:torimar
torimar earned 1000 total points
ID: 37050003
That would have been good to know to start with.

If you mean the password after having been idle for a couple of minutes, and you also see the screen go black when this happens, then it's a screen saver with screen lock.
Follow the advice as given in _3mp3ror_ 's link, and either change the timer settings, or disable the screen lock, or disable the screen saver altogether.
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Creating a Samba server for a small office. Ubuntu Linux and Samba can breathe new life into a retired PC and save an office money on new hardware/software. Our example server will have two hard disks, one exclusively for storing shared data. …
If you use Debian 6 Squeeze and you are tired of looking at the childish graphical GDM login screen that is used by default, here's an easy way to change it. If you've already tried to change it you've probably discovered that none of the old met…
This Micro Tutorial will teach you how to add a cinematic look to any film or video out there. There are very few simple steps that you will follow to do so. This will be demonstrated using Adobe Premiere Pro CS6.
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Suggested Courses

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question