explorer view

Hello,

i have following view in explorer, listing items per : today, this week, this year
how can i reset it to have the normal view, eg all items without these separations ?
any ideas what caused this?
Dirk-explorer.PNG
LVL 94
nobusAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TeargasCommented:
just rightclick into the folder, the context menu opens and on the top stands ( in english ) "arrange by" then you can choose folder, i think that is what you mean with "normal view"  then in the context menu the second menu is called "view" their you can choose how big the icons should be and in the third "sort by" you can choose how you want it listed...

if you mean that you want it sorted for the date modified but you don't want that grouping then just rightclick -> use the 4rth menu from the top "group by" -> choose "none" and just use the normal sort by modification or whatever you like how it should be sorted.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jcimarronCommented:
nobus--Regrets that I have no answer for you, but I am curious whether you see both columns (right and left) at the same time.  I assume the screen shot comes from the Internet Explorer (not Windows Explorer) Explorer bar.  What version of IE?
0
LeeTutorretiredCommented:
It sounds like you have turned on the "group by date modified" view.  If you don't have the toolbar visible for "File  Edit   View   Tools   Help", then you can make it temporarily visible by holding down the Alt key, then click on the View menu and go down to the Group by option on that menu and turn off the item for Date modified.
0
nobusAuthor Commented:
jcmarron as you can see from my post  i talk about EXPLORER -nothing els, and you can even see  documents highlighted
Teargas  - you showed me how to do it, i used the "undo changes" option - so tx

to the others, tx for trying, but no cigar...


i hope this is fair to all ?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.