Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 559
  • Last Modified:

Word 2007 Heading 1 outdent

In Word 2007, I'm using the default numbering scheme for outlines (i.e., it's the one that appeared after my recent install).

Heading 1 is roman numerals.  The roman numeral seems to want to outdent to the left of the page margin.  When I change the style on the "I" to align with the page margin (using the Paragraph>Indent>Left field) then when I get to the "II" entry it is still outdented (a little less).  It seems like Word is anticipating long roman numerals, so it is outdenting to make room for them (or something).

What I would like is for the Heading 1 numbers to align with the page margin.  

Any help with this would be appreciated.

Thanks!
0
codequest
Asked:
codequest
  • 2
1 Solution
 
Paul SauvéRetiredCommented:
Select the paragraphs with the numbering. Then using Home tab -> Numbering -> Define New Number Format.

Select the value Left for the Alignment option: Left aligned
0
 
Paul SauvéRetiredCommented:
If the above is NOT whant, then select Right in step 3.
0
 
codequestAuthor Commented:
Worked great, thanks!
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now