Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 514
  • Last Modified:

RAID1 with SBS2011 Standard

Quick question,

I am wondering if my drives are configured properly.  In the adaptec embedded sata raid utility, its shows, 00 OS raid 1 931.3GB.
status as :OPTIMAL and shows 00 and 01 in the array members.


Now when I goto "disk management" in the server it shows one drive as the OS drive and the other as unallocated.  Is this find? Are they still setup properly in raid1?  If is software mirrored the drives in sbs 2011 would it destroy the hardware raid array?




0
savethehumans
Asked:
savethehumans
1 Solution
 
Scott GorcesterCTOCommented:
Software raid is inferior to hardware raid and I dont recommend it.  You should make sure that your array bios for the controller has RAID 1 configured and if both drives show up in a RAID 1 then that sounds correct.  If your disk management shows one drive active and the other as unallocated then it does not sound like your RAID on the controller is configured properly as the OS should only see one drive.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now