Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Bios: Memory Configuration Not Optimal, F1 to continue - Dell poweredge

Posted on 2011-10-29
17
Medium Priority
?
5,983 Views
Last Modified: 2012-06-27
Hi everyone,

I have a dell poweredge T105 with 6 GB of installed memory and a dell t105 with 4 gb of memory. Both of these are throwing out on start up: Warning: Memory configuration is not optimal. press f1 to continue or f2 to setup

the 6gb is as follows:
DIMM 1: 2gb
DIMM 2: 2 gb  <- installed in matched pairs per Dell user manual
3: 1gb
4: 1gb

the 4 gb is 4 matched 1gb sticks, one in each of the 4 dimms.

I can't find anything in the bios setup to stop this warning, and making a change and saving it doesn't seem to work. They are both running Server 08 R2 with the latest Bios (1.4.4).

Any ideas? Its a pain in the neck when I have to remote reboot...

Thanks!
0
Comment
Question by:davewag77
  • 7
  • 2
  • 2
  • +4
15 Comments
 
LVL 14

Expert Comment

by:charlestasse
ID: 37051292
For 6 Gig config
Dimms 1&2 must be the 1Gig sticks, Dimms 3&4 should be the 2Gig Sticks

For the 4Gig config, it sounds like they are not identical dimms. They must match Ranking / Device Count and be DDR-II

As well if the Dimm speeds are higher than what your Processors support you will get this message
0
 
LVL 3

Author Comment

by:davewag77
ID: 37051379
I swapped the dimms on the 6GB config - same error.  The ram is dell, spec'd for the T105.
0
 
LVL 34

Expert Comment

by:jamietoner
ID: 37051790
When you enter the bios(on both systems) is the correct amount of memory displayed? Are all the dimms unbuffered ECC?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
LVL 3

Author Comment

by:davewag77
ID: 37052752
Yes, the correct amount of memory is displayed in the BIOS and in windows. All the memory is properly spec'd to the t105s, including ecc unbuffered. computers run fine - proper amount of memory shows in task manager...
0
 
LVL 34

Expert Comment

by:jamietoner
ID: 37053958
Run cpu-z and see if the memory is running in dual channel or single channel.
http://www.cpuid.com/softwares/cpu-z.html
0
 
LVL 3

Author Comment

by:davewag77
ID: 37053983
screenshot
0
 
LVL 33

Expert Comment

by:PowerEdgeTech
ID: 37060514
You may try clearing the NVRAM using the jumpers on the motherboard.  This will often clear up false misconfigs in BIOS.
0
 
LVL 3

Author Comment

by:davewag77
ID: 37067452
Just gave nvram clear a go. Still coming up with the same memory not optimal error.
0
 
LVL 72

Expert Comment

by:Qlemo
ID: 37195485
I've requested that this question be deleted for the following reason:

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
 
LVL 3

Author Comment

by:davewag77
ID: 37195486
Still having this issue - anyone have any other ideas?

Thanks
0
 
LVL 25

Accepted Solution

by:
dew_associates earned 2000 total points
ID: 37196832
It's a pain in the neck to do, but shut the server down, unplug it and remove the battery - let it sit 15 minutes and replace the battery with a new on. When you restart you'll get a battery low message even with the new battery - boot into the BIOS setup - correct the date and time etc, save and boot normally.
0
 
LVL 3

Author Comment

by:davewag77
ID: 37197549
Thanks Drew, I'll go get a new battery today and give this a try.
0
 
LVL 18

Expert Comment

by:BigSchmuh
ID: 37198027
Are you running the latest BIOS ?

You have to install DIMM_1 & 2 with the same modules : looks ok with 2GB.
You have to install DIMM_3 & 4 with the same modules : looks ok with 1GB.
Did you check that your DIMMs are all running at both 667Mhz and 800Mhz ?
Does your CPU support 800Mhz FSB ?

To confirm the battery change needs, you need to update a parameter from your BIOS (almost any parameter) and see if the update is still there at reboot...if not, the battery is dead for sure...otherwise don't buy a new battery
0
 
LVL 3

Author Comment

by:davewag77
ID: 37198302
Dew assoc - thank you - replaced the battery, re-config'd the BIOS, and no more error!

Thanks!
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 37198354
Job well done my friend
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question