Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 445
  • Last Modified:

How do I change network speed on switched environment

I know it sounds easy enough, change the adapter speed to 1Gbps, I try this and then the conenction drops. We are running a Dell 48 port and two other Dell 48 ports that span off that main switch.

Some users can hit Gig E and some are stuck at 100Mbps.

What do I need to do to resolve this and enable high speed computing ont he network for everyone?

Thank you


Mark
0
manelson05
Asked:
manelson05
  • 3
  • 2
3 Solutions
 
FrabbleCommented:
Are you using fixed settings? Different duplex settings will result in a mismatch and different speed settings will not allow a network link to come up at all.
Is there a problem with having switch ports and adapters set to auto-negotiate? Gig etherent should support 10/100/1000 and will allow a device to connect at whatever it is capable of.
0
 
manelson05Author Commented:
I have been trying to fin dhte auto negotiate setting as I thought that woul allow the actual computer to select the speed I cant seem to locate this on the switch. The switch is a DELL Powerconnect 6248P. This is what I see when I log in as ADMIN.
PE6248P.PNG
0
 
manelson05Author Commented:
My understanding is that the previous person who they outsourced IT too tried to keep all users at 100mbps on the lan and allowed only a select few gigabit access, I want any user who can achieve gigabit speed to have it, really want auto negotiate. Enabled.

0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
rochey2009Commented:
Hi,

The autonegotiation can be configured to offer 10h, 10f, 100h, 100f and 1000f.

From the CLI, this can be accomplished with the negotiation command.

e.g.

negotiation 10h 10f 100h 100f 1000f

http://www.manualowl.com/m/Dell/PowerConnect-6248P/Manual/188950?page=56

I guess the previous administrator set the ports not to offer 1000f.
0
 
FrabbleCommented:
Looking through the manual for the GUI, you find the port configuration by following:
Switching, Ports, Port Configuration
For each of the user ports you want Auto Negotiation enabled and for Admin Advertisement have Max Capacity selected.

I suggest if you do this that you should look at the usage of the link back to the main switch. You may for example, decide to have at least a couple of 1Gb connections link aggregated back to the main switch to handle all the traffic.
0
 
manelson05Author Commented:
Wrong switches were ordered I just found out after inspecting they are being RMAd for Gig e swtiches.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now