quorum group

what is a quorum group? Regarding the exchange 2010. How set the quorum group ? i am not have too much experience on Cluster.
libra_ali786Asked:
Who is Participating?
 
AkhaterConnect With a Mentor Commented:
well something went wrong, your DAG config is right but still you have this extra resource in the failover cluster

run

cluster res "File Share Wintess (\\dc.geo.com\DAG.geo.com)" /delete
0
 
Madan SharmaConsultantCommented:
quorum is resource model for a cluster here is the detailed view about it http://technet.microsoft.com/en-us/library/cc738857%28WS.10%29.aspx

Exchange 2010 provide its own cluster resource file ExRes.dll when your create new DAG its cluster conflagration automatically configured in back group mode there is no need to configure it manually.
0
 
libra_ali786Author Commented:
I am getting the Resource error one of my cluster server. how i can fix it
replication-error.png
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Madan SharmaConsultantCommented:
this is an bug in exchange 2010 you can fix it but it will come again. To fix it permanently please update your exchange to exchange SP1
and for the time being you can fix it manually
1. Log on to your mailbox server
2.  Click on start- all programs - Administrative tools - Failover Cluster Manager
3.  Select your cluster Group and go to Cluster Core Resources
4. right click on your group ip and select bring this resource online
5. right click on your group name and select bring this resource online
now check  it by running test-replicationhealth cmdlet it will pass the check
but to fix it permanent basic you should upgrade your exchange to exchange SP1
0
 
libra_ali786Author Commented:
i already installed sp1 on both exchange server.
0
 
Madan SharmaConsultantCommented:
then fix it once by following the above mention procedure and hope you will not get this issue again
0
 
AkhaterCommented:

on your mailbox server run command prompt as administrator (right click run as administrator) then type

Cluster Group are they both online?  

my best guess is that cluster group is not in that case run

cluster group "cluster group" /on

that's it
0
 
libra_ali786Author Commented:
i got the following result when i run to see the cluster group.

cluster-group.png
0
 
libra_ali786Author Commented:
Sorry to say , but where i can select cluster Group? because i don not see any cluster group in my cluster management.
0
 
Madan SharmaConsultantCommented:
See the attached image I have marked out the both cluster group and Cluster Core Resources
just expand Cluster Core Resources and bring your IP and group online
replication-error-1.png
0
 
AkhaterCommented:
as I told you type

Cluster group "cluster group" /on

0
 
AkhaterCommented:
I forgot to add that ,depending on you screenshot, you have also the available storage partially online!

can you issue a cluster res command and give us the results
0
 
libra_ali786Author Commented:
i try above mentioned steps and commands i got the following output.
Error-1.png
Error-2.png
0
 
AkhaterCommented:
It seems you are having issues with your share witness, is the server dc.geo.com alive and accessible ?
0
 
libra_ali786Author Commented:
yes
0
 
AkhaterCommented:
also you have 2 file share witness I don't know why what is the outcome of

Get-DatabaseAvailabilityGroup | fl *witness*
0
 
AkhaterCommented:
you have 2 witness configured somehow one on \\dc\dag.geo.com and one on \\dc.deo.com\dag.geo.com how did you do that? did you enable any alternate share witness in the configuration
0
 
libra_ali786Author Commented:
i got the blank output. no result
0
 
AkhaterCommented:
how can the result be blank!!!

Open EMC -> Org Config -> Mailbox -> Database avaiablity group -> and gget me screenshot of the first 2 tabs please
0
 
libra_ali786Author Commented:
i got the following result error
0
 
AkhaterCommented:
your config is fine, u just seem to have an orphaned resource in the cluster manager

is this a production enviroment ?
0
 
libra_ali786Author Commented:
EMC Screen Shoot
EMC-Result.png
0
 
libra_ali786Author Commented:
No . this is my test Servers. i have 3 Virtual machine 1 is DC and 2 Exchange 2010 sp1 with (CAL+HUB+DB) role installed
0
 
libra_ali786Author Commented:
Very Very Nice way to handle all the situation and also u gave me very specifically way to resolve the issue. Very Very Thanks and Regards. i also want to be member of your group ?
Pass.png
0
 
libra_ali786Author Commented:
I also need some training on cluster where i can learn by videos and training materials. i also i need exchange cluster specific commands.

Once again thanks and appreciate.
0
 
AkhaterCommented:
I am glad I was able to help and good to know it is working for you
0
 
libra_ali786Author Commented:
Can u give some way to find training on exchange cluster videos and training materials. i also i need exchange cluster specific commands.
0
 
libra_ali786Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for libra_ali786's comment http:/Q_27422290.html#37056372

for the following reason:

Thanks
0
 
AkhaterCommented:
If your question was answered please properly close this question

thanks
0
 
libra_ali786Author Commented:
Thanks
0
 
libra_ali786Author Commented:
Great
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.