Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

vCenter 4.1 to 5.0 Upgrade

Posted on 2011-10-31
8
Medium Priority
?
587 Views
Last Modified: 2012-05-12
I have a vCenter 4.1 server and a seperate SQL 2008 DB server. According to the Vmware vCenter 4.1 to 5.0 upgrade guide I downloaded from Vmware it stated that JDK1.6 and sqljdbc4.jar are need before upgrading. What is JDK needed this is used for developing JAVA applications????
0
Comment
Question by:compdigit44
  • 3
  • 3
  • 2
8 Comments
 
LVL 27

Expert Comment

by:Tolomir
ID: 37056845
Due to licensing issues, vmware cannot ship the setup files with the java version it needs.

Thus you have to download it on your own. It needs jdk files to run the installation.
0
 
LVL 125
ID: 37056900
Java Development Kit.
0
 
LVL 20

Author Comment

by:compdigit44
ID: 37056977
So JDK not JAVA is needed correct?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 125
ID: 37057003
Do you already have vCenter 4.1 installed on the server?
0
 
LVL 27

Expert Comment

by:Tolomir
ID: 37057022
java is PART of the jdk
0
 
LVL 20

Author Comment

by:compdigit44
ID: 37057161
Yes I already have vCEnter 4.1 on the server and plan on doing an inplace upgrade. Right now I only have JAVA installed and not the JDK
0
 
LVL 27

Accepted Solution

by:
Tolomir earned 2000 total points
ID: 37057207
So I guess you have the java runtime environment installed (JRE) not the Java Development Kit (JDK)

If vmware needs to compile files you have to use the JDK, just grab the matching version here:

http://www.oracle.com/technetwork/java/javase/downloads/jdk-6u29-download-513648.html
0
 
LVL 20

Author Comment

by:compdigit44
ID: 37057745
OK must be sometime new with vCEnter 5...
I wonder why
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
Teach the user how to use vSphere Update Manager to update the VMware Tools and virtual machine hardware version Open vSphere Client: Review manual processes for updating VMware Tools and virtual hardware versions: Create a new baseline group in vSp…
Advanced tutorial on how to run the esxtop command to capture a batch file in csv format in order to export the file and use it for performance analysis. He demonstrates how to download the file using a vSphere web client (or vSphere client) and exp…
Suggested Courses

577 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question