• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 755
  • Last Modified:

Outlook Says Mailbox is over size limit but Exchange settings are set to no limit

We just installed a new SBS 2011 server with Exchange 2010. I have everyones email up and running but the Outlook shows an error saying Mailbox is over the size limit for all users. However I have gone into the Exchange manager and removed the limits both in each users account and the global settings. The users can still send and receive email but how do I clear the error that pops up in their Outlook?
0
Axis52401
Asked:
Axis52401
1 Solution
 
prashubvpCommented:
in outlook remove the cache mode and delete the OST file and again enable the cache mode.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now