?
Solved

Exchange 2003 - message delivery keeps showing zero for send and receive

Posted on 2011-10-31
11
Medium Priority
?
372 Views
Last Modified: 2012-05-12
We have an issue which is really strange. Last week our exchange system stopped sending and receiving emails. After a few checks I could see that the message delivery defaults were showing zero values for size, send, and receive.

It has happened again today at exactly the same time.

This is running on Windows Server 2003 R2 SP2 x86.

Why would this happen and is there anyway of turning any logging on to keep an eye on this?
0
Comment
Question by:BerryGardens
  • 6
  • 5
11 Comments
 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 37058094
Can u disable AntiVirus n check once..

Also enable diagnostic logging for transport service and keep an eye on event viewer after restarting transport service..
0
 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 37058103
Right click on mailbox store , click properties and u can see diagnostic logging tab..
0
 

Author Comment

by:BerryGardens
ID: 37058615
I had this enabled last week when the issue happened and no events showed any problems. The one thing I saw was when people tried to send emails an event showed they had hit the maximum recipients allowed (worded differently). I'll enable more logging and see what happens buy if you have any other ideas let me know. Thanks
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 37058843
Can u post the event id along with exact text here...
0
 

Author Comment

by:BerryGardens
ID: 37061343
This is the event I noticed which made me think it was message delivery issues.

Event Type:      Information
Event Source:      MSExchangeTransport
Event Category:      Categorizer
Event ID:      6015
Date:            27/10/2011
Time:            21:21:31
User:            N/A
Computer:      Exchange Server
Description:
Categorizer is NDRing a recipient with address SMTP:<companyemail> with reason code 0xc00402da (The Message has too many recipients to deliver.).
   
0
 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 37064334
Hii berry can u check whether Event id 9013 is also comming along with this
0
 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 37064349
If yes check this

If no check this.
0
 

Author Comment

by:BerryGardens
ID: 37064351
Only when restarting exchange manually do we get this event ID

Event Type:      Information
Event Source:      MSExchangeSA
Event Category:      General
Event ID:      9013
Date:            27/10/2011
Time:            16:12:35
User:            N/A
Computer:      Company Exchange
Description:
Microsoft Exchange System Attendant is being started for Exchange server 'Company Exchange'.
0
 

Author Comment

by:BerryGardens
ID: 37064403
Thanks for the links but not sure that has anything to do with it.

The problem is all of a sudden inbound and outbound mail will stop. If I check the message delivery defaults they are all zeros. So I can fix it quick once we know emails are not working. I just want to know how to get the logs or alerts things have stopped working. I have GFI monitoring on the server so can specify event ids (but I guess if mail stops I won't receive the alert - I've covered that though by sending to an external account).

Thanks all.
0
 

Accepted Solution

by:
BerryGardens earned 0 total points
ID: 37081782
Migrating to Exchange 2010 (hosted) and the transport settings were overwriting the 2003 settings.

Values show nin MB in 2010 however powershell script only accepts KB value. made the appropriate changes and now all is ok.

Seemed to only happen when we transferred the Schema master role also so more than likely a replication kicked the change off
0
 

Author Closing Comment

by:BerryGardens
ID: 37105779
Thanks all
0

Featured Post

Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question