System state faile on server 2008 X64 with Enumeration of the files failed. The parameter is incorrect

Attempting to perform system state backup on server 2008 to test the VSS writers because our remote agent keeps failing for offsite backup on system state. when I run the command "wbadmin start systemstatebackup -backupTarget:f:" it fails due to:

Enumeration of the files fails.
the parameter is incorrect.  

when i look at the log files in c:\windows\logs\WindowServerBackup the log files are empty

I came across http://support.microsoft.com/kb/980794 but I'm confused on how to proceed because it seems to want me to exclude specific path using the ExcludedBinaryPaths key but am unsure on what i am to be exuding.  

System is server2008 X64 up to date on service packs with act, mas2000 and Kaspersky Anti-Virus 6.0 for Windows Servers MP4
LVL 2
breynolds01Asked:
Who is Participating?
 
Rodney BarnhardtServer AdministratorCommented:
There could be a number of reasons, including a problem with the path. Here is a way to troubleshoot the failure:
http://blogs.technet.com/b/askcore/archive/2010/06/18/reasons-why-the-error-enumeration-of-the-files-failed-may-occur-during-system-state-backup.aspx
0
 
Rodney BarnhardtServer AdministratorCommented:
Well, the KB you mention seems to refer to a cluster environement. That is what it means by "passive node". Is this in a cluster? The other thing you could do is verify the VSS writers. From a command prompt, run "vssadmin list writers"(no quotes). They should all come back stable. No errors.
0
 
breynolds01Author Commented:
i have run run the vssadmin list writers query but it comes back with no errors
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Rodney BarnhardtServer AdministratorCommented:
Is this server in a cluster?
0
 
breynolds01Author Commented:
no its not
0
 
breynolds01Author Commented:
I cleaned up the image path fro most of the services but I'm stuck on one service for MAS2000, it calls a UNC path for start up and according to our support it has to be that way.
0
 
breynolds01Author Commented:
Pointed me in the right direction but ultimately it did not resolve my problem.  I will repost a more specific question
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.