• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2070
  • Last Modified:

Quicktime displays question mark when viewing Quicktime movies Internet Explorer 9

I am running machines with Windows 7 SP1 and Internet Explorer 9.  When I go to apple.com/trailers and try to view a trailer, IE displays a "QuickTime question mark" and does not display the trailer.  I have verified that QuickTime 7.71 is installed.  I have tried uninstalling, repairing, etc. QuickTime all to no avail.  If I put the Windows user into the "Administrators" group, the QuickTime problem goes away- that is I can view QuickTime movies at apple.com/trailers and other sites with no problem.  It is only when the Windows user is in the "User" group that the problem exists.  I cannot put the users into the "Administrators" group and need a way for users with "User" level privileges to view QuickTime movies.  Any idea how I can accomplish this?   QuickTime Error Message
0
arkhaminmate11n
Asked:
arkhaminmate11n
  • 3
  • 2
  • 2
  • +1
1 Solution
 
RootsManCommented:
Did you install Quicktime while logged in as a Standard User?
If not, you should try installing Quicktime as a Standard User. UAC will prompt for the administrative password.

Also, when I first tried to play a trailer, IE 9 asked if I wanted to "Allow" Quicktime. Did you see that prompt on your system? If not, you may want to go into Internet Options > Security and reset the "Internet" and "Trusted sites" zones back to their defaults and then try watching a trailer again.

0
 
Run5kCommented:
I think that you may just need to turn off ActiveX filtering for the web pages with video files...

Internet Explorer 9 Feature Focus: ActiveX Filtering
0
 
arkhaminmate11nAuthor Commented:
I have tried installing QuickTime from the Standard User's account- still doesn't work.  I tried resetting the Trusted Sites settings back to the default, QuickTime still does not work.  ActiveX Filtering is also disabled.  I did see the "Allow" prompt when I first accessed a site with QuickTime installed.  I selected Allow -> for all sites.  I verified this setting under the Manage Add-ons section in IE.  If on one of the trailers, I select "download" and download a trailer for iPhone, for example, QuickTime opens in a separate window and plays the trailer just fine.  Any other ideas?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Run5kCommented:
Just to double-check, is this the 32-bit version of IE9 or the 64-bit variety?
0
 
arkhaminmate11nAuthor Commented:
The machines are all 32-bit Windows 7.  One more thing I noticed is that if I go into IE -> Manage Addons -> I see two QuickTime Object entries listed.  Not sure if this is relevant, but I thought I would share it just in case.
0
 
arkhaminmate11nAuthor Commented:
I believe I have figured out the problem.  I have followed the solution outlined in this Apple Forum post.  https://discussions.apple.com/thread/2264901?start=0&tstart=0.  This registry fix can easily be deployed using Windows 7 Group Policies.  I just created a new registry item in a Group Policy and updated the registry key with the following data C:\Users\%username%\AppData\LocalLow\Apple Computer\QuickTime\.  Using this updated registry key forces Windows to create a new folder in the appropriate user profile.  In all my tests thus far QuickTime works fine on all the computers with the registry changes.
0
 
RootsManCommented:
Good find. Glad you were able to resolved your problem.
It would be interesting to find out what caused the problem in the first place for just a small number of systems.
0
 
LeeTutorretiredCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now