Can't see NAS drives on network

My new Windows 7 Pro laptop cannot see my 2 NAS drives on my home wireless network. I can ping them, but they won't show up on the network and I can't access their shared folders. Using a Linksys WRT54G router. Suggestions?
alanslobodnikAsked:
Who is Participating?
 
RootsManConnect With a Mentor Commented:
The 128-bit encryption setting wouldn't be a problem, since that refers to access to objects you're sharing from your Windows 7 PC.

You map the drive, using NET USE, from your Windows 7 PC.
Is it that you don't know the name of the NAS or the name of the share?
Does your NAS have a Web based management interface? Since you can ping the NAS, you should be able to enter its IP address into your Web browser and probably determine its name and the shares.
0
 
JohnBusiness Consultant (Owner)Commented:
There are a number of settings in Control Panel -> Network and Sharing Center -> Advanced Sharing -> Home or Work. Make sure that you have set things for file sharing, make sure you are not set to Public, and make sure you are not using Homegroup.

Also, try mapping a folder on your NAS with NET USE (NET USE Z: \\nasdrive\folder) . What answer do you get?

.... Thinkpads_User
0
 
alanslobodnikAuthor Commented:
Good suggestions all, but unfortuantely I had already tried them. Could the 128-bit encryption setting be a problem? I would love to try mapping a folder on my NAS, but I can't get into it (as my other computer is dead)!
0
Turn Raw Data into a Real Career

There’s a growing demand for qualified analysts who can make sense of Big Data. With an MS in Data Analytics, you can become the data mining, management, mapping, and munging expert that today’s leading corporations desperately need.

 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
You could try NET USE Z: \\ipaddresss_of_NAS\foldername . Does that give access?
... Thinkpads_User
0
 
JohnBusiness Consultant (Owner)Commented:
Posts (ID:37060513 Author:RootsMan) and (ID:37061735 Author:thinkpads_user) I believe have adequately addressed this issue. However, without feedback from the Asker, we do not know if the Asker's problem was solved.  ... Thinkapds_User
0
 
LeeTutorretiredCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.