?
Solved

Missing Built-In local security groups

Posted on 2011-11-01
10
Medium Priority
?
704 Views
Last Modified: 2012-05-12
After adding a new Windows 2008 R2 DC to an existing Windows 2000 SP4 DC i noticed that many local built in group do not appear in AD
- remote desktop users
- Licensing servers of Terminal Services
and many others groups

I thin I just have the Buitin groups that where in Windows 2000 before AD migration

How do I create them in AD ?

Thank you

0
Comment
Question by:gadsad
  • 5
  • 5
10 Comments
 
LVL 10

Expert Comment

by:Murali
ID: 37061348
just check here...

open users and computers console.. tools > enable advanced features...

Check you could see the missing objects in lost and found...
0
 

Author Comment

by:gadsad
ID: 37061422
No missing groups are not there
0
 
LVL 10

Expert Comment

by:Murali
ID: 37061441
just run domainprep and forestprep...
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 10

Expert Comment

by:Murali
ID: 37061451
Or you can try adprep... this will prepare your forest..
0
 

Author Comment

by:gadsad
ID: 37061495
ADPREP /forestprep and ADPREP /domainprep has already been run on the Windows 2000 DC in order to install the 2008 DC. ALl migration when OK, relication is OK also

But built-in groups do not appear

0
 
LVL 10

Expert Comment

by:Murali
ID: 37061519
you need to run on 2k8 machine if any of older groups are not visible... once run and check you can see them.. if you cannot see then check out in lost and founds..
0
 

Author Comment

by:gadsad
ID: 37061681
I need to run ADPREP on the 2k8 machine ?
I though ADPREP only on 2003 and 2000 DC machines for preparing DC before joining a new 2K8 DC
Could you confirm ?
Thank you
0
 
LVL 10

Expert Comment

by:Murali
ID: 37061707
yes in 2008... couple of my other collegues had similar issue... had run the adrep.. found missing object in lost and found...
0
 

Accepted Solution

by:
gadsad earned 0 total points
ID: 37062375
Thank you but I found the solution moving FMSO roles from W2K to W8K
It just works and all groups suddenly appears

Is it good to know for others similar cases

Thank you anyway for your help
0
 

Author Closing Comment

by:gadsad
ID: 37105901
As commented the problem was solved by transfering all 5 FSMO roles from the W2K server to the W8K server

Thank you to all
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question