Enable Gzip on apache vhost

Experts,

I am trying to speed up my magento site, as part of this i am trying to enable Gzip compression.

I am running on a dediCloud server (unlimited web host), i have shell access and have tried editing conf files found here: www/var/MYDOM/conf/

As per this article:
http://www.thewebhelp.com/apache/enabling_gzip_compression/

Yet for some reason everytime i check the page via firebug / webspeed it says that gzip is not enabled.

Any suggestion would be greatly appreciated.

In order to access the site you need to add this line to your HOST file:
149.255.56.74 www.astridandmiyu.com

Regards
Easynow
LVL 12
Dean OBrienAsked:
Who is Participating?
 
Dean OBrienAuthor Commented:
Turns out this was not possible on the configuration i was using.
0
 
Dean OBrienAuthor Commented:
no answers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.