baseline security analyzer

Does anyone know where I can get a download of an older version of baseline security analyzer? I have a user that is trying to upgrade and he needs an older version to begin. This is what it tells him. He is in security. This is for windows XP and windows 7.
Dennis MillerAsked:
Who is Participating?
 
arnoldConnect With a Mentor Commented:
Which version do you need 1.x or 2.x?
http://technet.microsoft.com/en-us/security/cc184924

Or are you talking about getting the older version of the patch files on whose basis the BSA will perform the analysis??
0
 
AhmedHERMICommented:
Which Version do you need ??
0
 
Dennis MillerAuthor Commented:
This was it. Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.