[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

question on a point to point connection

Posted on 2011-11-01
19
Medium Priority
?
371 Views
Last Modified: 2012-06-21
I have two routers connected with a point to point Layer 2 line.
I have set the interfaces , but R1 cannot ping R2 and vice versa.
here is some helpful config


R1

interface Vlan98
 description --- Puma Puerto Rico to Guyanabo  ---
 ip address 10.200.158.153 255.255.255.252



tpumapuertor1#ping 10.200.158.153

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.200.158.153, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
tpumapuertor1#ping 10.200.158.154

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.200.158.154, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)


R2
interface Vlan97
 description ---Guyanabo to  Puma Puerto Rico  ---
 ip address 10.200.158.154 255.255.255.252



on router R1


r1#sh ip route 10.200.158.153
Routing entry for 10.200.158.152/30
  Known via "connected", distance 0, metric 0 (connected, via interface)
  Redistributing via eigrp 100
  Routing Descriptor Blocks:
  * directly connected, via Vlan98
      Route metric is 0, traffic share count is 1

r1#sh ip route 10.200.158.154
Routing entry for 10.200.158.152/30
  Known via "connected", distance 0, metric 0 (connected, via interface)
  Redistributing via eigrp 100
  Routing Descriptor Blocks:
  * directly connected, via Vlan98
      Route metric is 0, traffic share count is 1

On R2

r2#sh ip route 10.200.158.154
% Subnet not in table
r2#sh ip route 10.200.158.153
% Subnet not in table
tpumaguaynabor2#



what am i missing
From R1 i cannot ping R2 and vice versa


0
Comment
Question by:c_hockland
  • 10
  • 9
19 Comments
 
LVL 26

Expert Comment

by:Soulja
ID: 37063752
Please post the entire configs? THanks. Scrubbed of course.
0
 

Author Comment

by:c_hockland
ID: 37063809
R2


aaa session-id common
!
clock timezone GMT 0 0
!
no ipv6 cef
no ip source-route
ip cef
!
!
!
!
!
ip domain name  
ip name-server 172.20.3.21
ip inspect name Firewall tcp alert off audit-trail off
ip inspect name Firewall udp alert off audit-trail off
ip inspect name Firewall icmp alert on audit-trail on
!
multilink bundle-name authenticated
!
!
crypto pki token default removal timeout 0
!
!
 
!interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description ---- Internal Interface  Connects to Riverbed ----  
 ip address 172.16.80.35 255.255.255.0
 standby 1 ip 172.16.80.36
 standby 1 timers 2 4
 standby 1 priority 240
 standby 1 preempt
 standby 1 authentication



 duplex full
 speed 100
!
interface GigabitEthernet0/1
 description ---- External  Interface  to vlan 98 ----  
 no ip address
 ip access-group External in
 ip inspect Firewall out
 duplex full
 speed 100
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/0/0
 no ip address
!
interface FastEthernet0/0/1
 switchport access vlan 97
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/0/2
 no ip address
!
interface FastEthernet0/0/3
 no ip address
!
interface Vlan1
 no ip address
!
interface Vlan97
 description ---R2 to R1  ---
 ip address 10.200.158.154 255.255.255.252
!
!
router eigrp 100
 network 10.200.158.0 0.0.0.255
 network 172.16.80.0 0.0.0.255
 network 172.16.81.0 0.0.0.255
 passive-interface GigabitEthernet0/1
!

line vty 0 4
 exec-timeout 35700 0
 logging synchronous
 transport input ssh
 transport output ssh
line vty 5 15
 exec-timeout 35700 0
 logging synchronous
 transport input ssh
 transport output ssh
!
scheduler allocate 20000 1000
end






R1


version 12.4
service timestamps debug uptime
service timestamps log datetime
service password-encryption
!
hostname  r1
!
boot-start-marker
boot-end-marker
!
 
!
aaa new-model
!
interface Vlan1
 no ip address
!
interface Vlan98
 description --- R1 to R2  ---
 ip address 10.200.158.153 255.255.255.252
!
interface Vlan99

 ip address 10.200.157.33 255.255.255.252
!
router eigrp 100
 passive-interface FastEthernet0/1
 network 10.200.153.0 0.0.0.255
 network 10.200.155.0 0.0.0.255
 network 10.200.156.0 0.0.0.255
 network 10.200.157.0 0.0.0.255
 network 10.200.158.0 0.0.0.255
 network 172.18.64.0 0.0.15.255
 no auto-summary
!
ip route 0.0.0.0 0.0.0.0 12.156.185.193 name ---->DG


line vty 0 4
 exec-timeout 35777 0
 logging synchronous
 login authentication SecureShell
 transport input ssh
line vty 5 15
 exec-timeout 35777 0
 logging synchronous
 login authentication SecureShell
 transport input ssh
!
scheduler allocate 20000 1000
ntp clock-period 17180196
ntp server 192.5.41.41
ntp server 192.5.41.40
ntp server 213.173.179.212
ntp server 83.244.128.42
!
end
0
 
LVL 26

Expert Comment

by:Soulja
ID: 37063866
Where are your physical interfaces on R1? Don't see them in the config.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:c_hockland
ID: 37063998
they HwIC cards
so the int is the vlans
0
 
LVL 26

Expert Comment

by:Soulja
ID: 37064039
Yes, I know that, there should be physical ports in your config. If a module, session to it and post the config.
0
 

Author Comment

by:c_hockland
ID: 37064070
interface FastEthernet0/0/1
 switchport access vlan 97
 no ip address
 duplex full
 speed 100



interface FastEthernet0/2/1
 description --- P2P --
 switchport access vlan 98
 duplex full
 speed 100
0
 
LVL 26

Expert Comment

by:Soulja
ID: 37064178
Hmmm, I see no reason you shouldn't be able to ping one another. I am assuming the two interfaces above are the ones connected to each other.
0
 

Author Comment

by:c_hockland
ID: 37064184
yes , that is correct...but why am i getting the
On R2

r2#sh ip route 10.200.158.154
% Subnet not in table
r2#sh ip route 10.200.158.153
% Subnet not in table
tpumaguaynabor2#


I suspect this is the issue....
0
 
LVL 26

Expert Comment

by:Soulja
ID: 37064197
Do sh ip route 10.200.158.152
0
 

Author Comment

by:c_hockland
ID: 37064207
tcorayasw02#sh ip route 10.200.158.152
% Network not in table
tcorayasw02#

although i dont have this IP
i only have 153 and 154
0
 

Author Comment

by:c_hockland
ID: 37064218
i am sorry , the previous was from a different switch

here it is

r2#sh ip route 10.200.158.152
Routing entry for 10.200.158.152/30
  Known via "connected", distance 0, metric 0 (connected, via interface)
  Routing Descriptor Blocks:
  * directly connected, via Vlan97
      Route metric is 0, traffic share count is 1
tpumaguaynabor2#
0
 
LVL 26

Expert Comment

by:Soulja
ID: 37064224
What does sh ip eigrp neighbor show?
Also, post your sh ip route.
0
 

Author Comment

by:c_hockland
ID: 37064249
       10.200.158.100/30
           [90/308766976] via 172.16.80.34, 04:37:09, GigabitEthernet0/0
D        10.200.158.112/30
           [90/299809536] via 172.16.80.34, 04:38:20, GigabitEthernet0/0
D        10.200.158.116/30
           [90/311326976] via 172.16.80.34, 04:38:18, GigabitEthernet0/0
D        10.200.158.124/30
           [90/26892303] via 172.16.80.34, 1d15h, GigabitEthernet0/0
D        10.200.158.132/30
           [90/298531599] via 172.16.80.34, 1d15h, GigabitEthernet0/0
D        10.200.158.136/30
           [90/26882560] via 172.16.80.34, 4d16h, GigabitEthernet0/0
D        10.200.158.140/30
           [90/26882560] via 172.16.80.34, 4d16h, GigabitEthernet0/0
D        10.200.158.144/30
           [90/26882560] via 172.16.80.34, 4d16h, GigabitEthernet0/0
C        10.200.158.152/30 is directly connected, Vlan97
L        10.200.158.154/32 is directly connected, Vlan97
D        10.200.170.244/30
           [90/311327232] via 172.16.80.34, 04:38:10, GigabitEthernet0/0
D        10.200.170.248/30
           [90/311327232] via 172.16.80.34, 00:27:56, GigabitEthernet0/0
D        10.200.170.252/30
           [90/298531087] via 172.16.80.34, 1d15h, GigabitEthernet0/0
D        10.200.171.68/30
           [90/311331087] via 172.16.80.34, 1d15h, GigabitEthernet0/0
D        10.201.1.0/24
           [90/26887183] via 172.16.80.34, 1d15h, GigabitEthernet0/0
D        10.201.2.0/24
           [90/298527744] via 172.16.80.34, 04:37:58, GigabitEthernet0/



r2#sh ip eigrp nei
EIGRP-IPv4 Neighbors for AS(100)
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                            (sec)         (ms)       Cnt Num
1   172.16.80.1             Gi0/0             10 4d16h      30   200  0  38780
0   172.16.80.34            Gi0/0             10 4d16h       1   200  0  118985
#
0
 
LVL 26

Expert Comment

by:Soulja
ID: 37064336
Is Gig 0/0 connecting these two routers also?

Post sh ip eigrp topology. It could be sending the ping through the Gi0/0 interface because it has a better metric.
0
 

Author Comment

by:c_hockland
ID: 37064380
gi 0/0 is the other interface of the router that is connected to the switch.

 EE.txt
0
 
LVL 26

Accepted Solution

by:
Soulja earned 2000 total points
ID: 37064426
I don't see that network in the file you just posted. Regardless, now that I think about connected routes have the lowest metric so, EIGRP will choose that for your network.
0
 

Author Comment

by:c_hockland
ID: 37064453
could it be a line issue ?
0
 
LVL 26

Expert Comment

by:Soulja
ID: 37065306
What do you mean?
0
 

Author Comment

by:c_hockland
ID: 37083362
the ISP technician was here. He said there was an issue with the line. He ran some tests and he verified the line is ok now.

However , no joy....
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

868 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question